
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22216473" />
        <link rel="icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Man found not criminally responsible in fatal Salmon Arm church shooting &#8211; Arrow Lakes News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.arrowlakesnews.com/news/man-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.37' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3056'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.arrowlakesnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fman-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fman-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.arrowlakesnews.com : wp-post-tag : salmon arm")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-2',{'dimension1': 'Jim Elliot','dimension2': 'home2,news', 'dimension3': 'salmon arm', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Jim Elliot','dimension2': 'home2,news', 'dimension3': 'salmon arm', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Jim Elliot','dimension2': 'home2,news', 'dimension3': 'salmon arm', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Jim Elliot','dimension2': 'home2,news', 'dimension3': 'salmon arm', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'arrowlakesnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Jim Elliot'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Arrow Lakes News" />
<meta property="og:url" content="https://www.arrowlakesnews.com/news/man-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting/" />
<meta property="og:title" content="Man found not criminally responsible in fatal Salmon Arm church shooting - Arrow Lakes News" />
<meta name="description" content="Matrix Gathergood confined to hospital for decision by Forensic Psychiatric Commission" />
<meta property="og:description" content="Matrix Gathergood confined to hospital for decision by Forensic Psychiatric Commission" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-23T10:30:00-07:00" />
<meta property="og:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man found not criminally responsible in fatal Salmon Arm church shooting - Arrow Lakes News" />
<meta property="twitter:description" content="Matrix Gathergood confined to hospital for decision by Forensic Psychiatric Commission" />
<meta property="twitter:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-1024x682.jpg" />
<meta property="fb:app_id" content="181774651907267" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.arrowlakesnews.com\/news\/man-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.arrowlakesnews.com\/news\/man-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting\/"},"headline":"Man found not criminally responsible in fatal Salmon Arm church shooting","datePublished":"2020-07-23T10:30:00-07:00","dateModified":"2020-07-23T10:30:00-07:00","thumbnailUrl":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2020\/07\/22216473_web1_190426-SAA-Court-House_2.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2020\/07\/22216473_web1_190426-SAA-Court-House_2.jpg","width":2000,"height":1333},"author":{"@type":"Person","name":"Jim Elliot"},"publisher":{"@type":"Organization","name":"Arrow Lakes News","logo":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nal-logo.png","width":446,"height":52}},"contentLocation":{"@type":"Place","name":"Nakusp, BC, Canada"},"dateline":"Nakusp, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Matrix Gathergood confined to hospital for decision by Forensic Psychiatric Commission &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0G 1R0","pub_code":"NAL","secondstreet_contest_feed":"http:\/\/arrowlakesnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ALNE"};

</script>
    </head>
    <body class="post-template-default single single-post postid-78980 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li id="menu-item-15433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-60558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.arrowlakesnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-71635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-56203" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-56204" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-56205" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-56206" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li id="menu-item-11530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.arrowlakesnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75003"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-75005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-75007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-67338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-65483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li id="menu-item-41408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-25234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.arrowlakesnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-53173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li id="menu-item-58860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li id="menu-item-29029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-54280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li id="menu-item-14933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.arrowlakesnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.arrowlakesnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-64372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-38125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38125"><a href="https://www.arrowlakesnews.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-71646" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-71646"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-31691" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31691"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-67341" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-67341"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-75004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75004"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-75006" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75006"><a target="_blank" rel="noopener noreferrer" href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-75008" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-75008"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-65484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65484"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-31949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31949"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-34823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34823"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.arrowlakesnews.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.arrowlakesnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.arrowlakesnews.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14410"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-72507" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-72507"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.arrowlakesnews.com/submit">
                                    <img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/ArrowLakesNews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/nakusp/v0g/weather-forecast/52854" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345377995" class="aw-widget-current"  data-locationkey="52854" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345377995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.arrowlakesnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.arrowlakesnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75003"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.arrowlakesnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.arrowlakesnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.arrowlakesnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-78980 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-salmon-arm" id="post-78980">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1333" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_copy_190426-SAA-Court-House_2.jpg" class="attachment-full size-full" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_copy_190426-SAA-Court-House_2.jpg 2000w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_copy_190426-SAA-Court-House_2-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_copy_190426-SAA-Court-House_2-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_copy_190426-SAA-Court-House_2-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_copy_190426-SAA-Court-House_2-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_copy_190426-SAA-Court-House_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Man found not criminally responsible in fatal Salmon Arm church shooting</h2>
            <p class="lead">Matrix Gathergood confined to hospital for decision by Forensic Psychiatric Commission
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.arrowlakesnews.com/author/jim-elliot/" rel="author" class="fn">Jim Elliot</a></li><li>Jul. 23, 2020 10:30 a.m.</li><li><a class="byline" href="https://www.arrowlakesnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fman-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Man+found+not+criminally+responsible+in+fatal+Salmon+Arm+church+shooting&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fman-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fman-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting%2F&title=Man+found+not+criminally+responsible+in+fatal+Salmon+Arm+church+shooting" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Man%20found%20not%20criminally%20responsible%20in%20fatal%20Salmon%20Arm%20church%20shooting&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fman-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.arrowlakesnews.com/news/man-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>A judge has determined a Shuswap man who shot and killed a Salmon Arm churchgoer in April 2019, and wounded another, was not criminally responsible for his actions due to a mental disorder.</p>
<p>Justice Sheri Ann Donegan, who presided over the case of Matrix Gathergood as part of Supreme Court proceedings at the Salmon Arm courthouse, delivered her ruling on Wednesday, July 22.</p>
<p>Gathergood, 25, was facing charges of murder in the death of church leader Gordon Parmenter and aggravated assault for the wounding of Paul Derkach after the April 14, 2019 shooting at the Salmon Arm Church of Christ.</p>
<p>Gathergood pleaded not guilty and his lawyer, Johnathan Avis, put forward the defence of not criminally responsible due to a mental disorder.</p>
<p>During court proceedings on July 21, Crown counsel Alison Buchanan did not challenge the defence. She stated the psychiatric report from Dr. Andrew Kolchak supported the contention that Gathergood suffered from symptoms of psychosis, which made it difficult for him to rationally evaluate what he was doing.</p>
<p>Gathergood, long haired and bearded and wearing a black sweatshirt and toque, appeared by video conference from the Forensic Psychiatric Hospital in Coquitlam. He was silent and wore a blank expression as Donegan delivered her decision and the reasons for it.</p>
<p><ins><strong>Read more: </strong><a href="https://www.saobserver.net/news/judge-to-decide-if-accused-in-salmon-arm-church-shooting-not-guilty-due-to-mental-disorder/" target="_blank" rel="noopener noreferrer">Judge to decide if accused in Salmon Arm church shooting not guilty due to mental disorder</a></ins></p>
<p><ins><strong>Read more:</strong><a href="https://www.saobserver.net/news/crown-seeks-psychiatric-assessment-for-accused-in-salmon-arm-church-shooting/" target="_blank" rel="noopener noreferrer">Crown seeks psychiatric assessment for accused in Salmon Arm church shooting</a></ins></p>
<p>Testifying by phone on July 21, Kolchak said he diagnosed Gathergood with schizophrenia and that he believes he qualifies for the not criminally responsible by way of mental disorder defence. Kolchak said Gathergood believed there was a new-world-order governing body that 78-year-old Parmenter was involved with. According to Kolchak&rsquo;s testimony, Gathergood also believed he was under threat from Parmenter.</p>
<p>Testimony on July 21 also touched on the relationship between the two men, that Parmenter had been something of a father figure to Gathergood over the years. The court heard that Gathergood thought Parmenter blamed him for the Parmenters&rsquo; move from their home in Silver Creek.</p>
<p>Kolchak was the only witness called on July 21 as the Crown and defence had already agreed on a statement of facts about the events surrounding the shooting.</p>
<p>Donnegan ordered Gathergood be confined to hospital while the case is forwarded to the Forensic Psychiatric Commission for a disposition hearing. Options expected would include detaining the person in a psychiatric facility, discharging them with conditions and having them return for further assessments, or giving them an absolute discharge. The seriousness of the crime would generally affect the options.</p>
<p><em>With files by Martha Wickett.</em></p>
<p>Like us on <a href="https://www.facebook.com/SalmonArmObserver/" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="https://twitter.com/SalmonArm?lang=en" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/salmon-arm/">Salmon Arm</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.arrowlakesnews.com/news/man-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.arrowlakesnews.com/news/man-sets-out-on-650-kilometre-walk-from-castlegar-to-raise-awareness-about-schizophrenia/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Man sets out on 650-kilometre walk from Castlegar to raise awareness about schizophrenia</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.arrowlakesnews.com/news/man-in-critical-condition-after-street-assault-in-nelson/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>UPDATED: Abbotsford officer dies following assault in Nelson</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.arrowlakesnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/nelson-residents-leave-a-light-on-for-deceased-abbotsford-officer/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215815_web1_200730-KWS-Candles_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215815_web1_200730-KWS-Candles_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215815_web1_200730-KWS-Candles_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215815_web1_200730-KWS-Candles_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215815_web1_200730-KWS-Candles_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215815_web1_200730-KWS-Candles_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/nelson-residents-leave-a-light-on-for-deceased-abbotsford-officer/"><h5 class="active">Nelson residents leave a light on for deceased Abbotsford officer</h5></a><p class="lead show-for-medium">Candles were left in windows to remember Const. Allan Young
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/castlegar-urgent-and-primary-care-centre-building-towards-full-operations/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22140051_web1_200312-CAN-primary-care-castlegar_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22140051_web1_200312-CAN-primary-care-castlegar_1.jpg 1800w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22140051_web1_200312-CAN-primary-care-castlegar_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22140051_web1_200312-CAN-primary-care-castlegar_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22140051_web1_200312-CAN-primary-care-castlegar_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22140051_web1_200312-CAN-primary-care-castlegar_1-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22140051_web1_200312-CAN-primary-care-castlegar_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/castlegar-urgent-and-primary-care-centre-building-towards-full-operations/"><h5 class="active">Castlegar Urgent and Primary Care Centre building towards full operations</h5></a><p class="lead show-for-medium">Practitioners at the facility include nurses, social workers and physio therapists.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/community/saddle-mountain-lookout-trail-reopens-to-the-public/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/community/saddle-mountain-lookout-trail-reopens-to-the-public/"><h5 class="active">Saddle Mountain lookout trail reopens to the public</h5></a><p class="lead show-for-medium">A windstorm blew down hundreds of trees around trail in June 2018
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/man-drowns-at-six-mile-beach-north-of-nelson/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22198290_web1_200730-KWS-Drowning_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22198290_web1_200730-KWS-Drowning_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22198290_web1_200730-KWS-Drowning_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22198290_web1_200730-KWS-Drowning_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22198290_web1_200730-KWS-Drowning_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22198290_web1_200730-KWS-Drowning_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/man-drowns-at-six-mile-beach-north-of-nelson/"><h5 class="active">UPDATED: Body recovered after man drowns at Six Mile beach north of Nelson</h5></a><p class="lead show-for-medium">The body of a 23-year-old man was found by RCMP
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/man-in-critical-condition-after-street-assault-in-nelson/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22171494_web1_200723-KWS-Assault_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22171494_web1_200723-KWS-Assault_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22171494_web1_200723-KWS-Assault_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22171494_web1_200723-KWS-Assault_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22171494_web1_200723-KWS-Assault_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22171494_web1_200723-KWS-Assault_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/man-in-critical-condition-after-street-assault-in-nelson/"><h5 class="active">UPDATED: Abbotsford officer dies following assault in Nelson</h5></a><p class="lead show-for-medium">Const. Allan Young was assaulted on July 16 on Baker Street
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/another-1-billion-borrowed-for-b-c-municipalities-transit/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216014_web1_20200723-BPD-Horgan-rose-walk-jun3.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216014_web1_20200723-BPD-Horgan-rose-walk-jun3.20.bcg.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216014_web1_20200723-BPD-Horgan-rose-walk-jun3.20.bcg-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216014_web1_20200723-BPD-Horgan-rose-walk-jun3.20.bcg-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216014_web1_20200723-BPD-Horgan-rose-walk-jun3.20.bcg-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216014_web1_20200723-BPD-Horgan-rose-walk-jun3.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/another-1-billion-borrowed-for-b-c-municipalities-transit/"><h5 class="active">Another $1 billion borrowed for B.C. municipalities, transit</h5></a><p class="lead show-for-medium">Province wants to match latest federal COVID-19 aid
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/rally-held-outside-victoria-hospital-for-indigenous-man-allegedly-denied-medical-care/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217973_web1_200123-VNE-Royal-Jubilee-Hospital6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217973_web1_200123-VNE-Royal-Jubilee-Hospital6.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217973_web1_200123-VNE-Royal-Jubilee-Hospital6-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217973_web1_200123-VNE-Royal-Jubilee-Hospital6-768x513.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217973_web1_200123-VNE-Royal-Jubilee-Hospital6-1024x684.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217973_web1_200123-VNE-Royal-Jubilee-Hospital6-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/rally-held-outside-victoria-hospital-for-indigenous-man-allegedly-denied-medical-care/"><h5 class="active">Rally held outside Victoria hospital for Indigenous man allegedly denied medical care</h5></a><p class="lead show-for-medium">A First Nations member of the Canadian Armed forces was denied respectful care says family
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/highway-of-tears-memorial-totem-pole-to-be-raised-in-northern-b-c/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217869_web1_200723-TST-memorial-totem-pole-crew-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217869_web1_200723-TST-memorial-totem-pole-crew-WEB.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217869_web1_200723-TST-memorial-totem-pole-crew-WEB-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217869_web1_200723-TST-memorial-totem-pole-crew-WEB-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217869_web1_200723-TST-memorial-totem-pole-crew-WEB-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22217869_web1_200723-TST-memorial-totem-pole-crew-WEB-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/highway-of-tears-memorial-totem-pole-to-be-raised-in-northern-b-c/"><h5 class="active">Highway of Tears memorial totem pole to be raised in northern B.C.</h5></a><p class="lead show-for-medium">Totem pole will stand overlooking the Skeena river, providing place for families to visit, remember
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/4-police-officers-injured-in-arrest-of-naked-man-walking-near-lower-mainland-river-rcmp/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216736_web1_200723-BPD-coquitlam-nude-call_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216736_web1_200723-BPD-coquitlam-nude-call_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216736_web1_200723-BPD-coquitlam-nude-call_1-300x202.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216736_web1_200723-BPD-coquitlam-nude-call_1-768x516.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216736_web1_200723-BPD-coquitlam-nude-call_1-1024x688.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216736_web1_200723-BPD-coquitlam-nude-call_1-640x430.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/4-police-officers-injured-in-arrest-of-naked-man-walking-near-lower-mainland-river-rcmp/"><h5 class="active">4 police officers injured in arrest of naked man walking near Lower Mainland river: RCMP</h5></a><p class="lead show-for-medium">Leandro Lamar Roth is accused of assaulting a police officer, but remains at large
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/bc-spcas-launches-no-hot-pet-campaign-to-keep-animals-safe/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216287_web1_200709-ACC-SPCA-hot-pets-HotPets_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216287_web1_200709-ACC-SPCA-hot-pets-HotPets_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216287_web1_200709-ACC-SPCA-hot-pets-HotPets_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216287_web1_200709-ACC-SPCA-hot-pets-HotPets_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216287_web1_200709-ACC-SPCA-hot-pets-HotPets_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216287_web1_200709-ACC-SPCA-hot-pets-HotPets_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/bc-spcas-launches-no-hot-pet-campaign-to-keep-animals-safe/"><h5 class="active">BC SPCA launches &#8220;No Hot Pet&#8221; campaign to keep animals safe</h5></a><p class="lead show-for-medium">The BC SPCA receives nearly 1,000 calls each year to rescue animals left inside hot vehicles
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/give-turtles-a-brake-conservation-group-asking-motorists-to-slow-down/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216757_web1_200730-WEK-painted-turtles_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216757_web1_200730-WEK-painted-turtles_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216757_web1_200730-WEK-painted-turtles_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216757_web1_200730-WEK-painted-turtles_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216757_web1_200730-WEK-painted-turtles_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216757_web1_200730-WEK-painted-turtles_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/give-turtles-a-brake-conservation-group-asking-motorists-to-slow-down/"><h5 class="active">&#8216;Give turtles a brake&#8217;: Conservation group asking motorists to slow down</h5></a><p class="lead show-for-medium">Nature Conservancy of Canada is asking people to slow down and help turtles cross the road
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/man-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2.jpg 2000w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22216473_web1_190426-SAA-Court-House_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/man-found-not-criminally-responsible-in-fatal-salmon-arm-church-shooting/"><h5 class="active">Man found not criminally responsible in fatal Salmon Arm church shooting</h5></a><p class="lead show-for-medium">Matrix Gathergood confined to hospital for decision by Forensic Psychiatric Commission
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/sports/seattle-nhl-team-announces-kraken-as-its-name/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215638_web1_seattle-kraken.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215638_web1_seattle-kraken.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215638_web1_seattle-kraken-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215638_web1_seattle-kraken-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215638_web1_seattle-kraken-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215638_web1_seattle-kraken-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/sports/seattle-nhl-team-announces-kraken-as-its-name/"><h5 class="active">Release the Kraken: Seattle unveils name for NHL franchise</h5></a><p class="lead show-for-medium">Team will play out of Seattle
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/proposed-b-c-legislation-to-detain-youth-who-overdose-could-harm-them-doctor/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215093_web1_JFJ11473097.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215093_web1_JFJ11473097.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215093_web1_JFJ11473097-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215093_web1_JFJ11473097-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215093_web1_JFJ11473097-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215093_web1_JFJ11473097-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22215093_web1_JFJ11473097-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/proposed-b-c-legislation-to-detain-youth-who-overdose-could-harm-them-doctor/"><h5 class="active">Proposed B.C. legislation to detain youth who overdose could harm them: doctor</h5></a><p class="lead show-for-medium">Minister Judy Darcy has said the proposed changes could help ensure the immediate safety of young people
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-78947" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-records-34-new-covid-19-cases/">B.C. records 34 new COVID-19 cases as province nears 200 test-positives within a week</a></h5>
				<p class="lead web show-for-medium hide-for-large">No new deaths have been recorded in the past 24 hours, Dr. Bonnie Henry says
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-records-34-new-covid-19-cases/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22210877_web1_200722-BPD-covid-count-update_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22210877_web1_200722-BPD-covid-count-update_1.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22210877_web1_200722-BPD-covid-count-update_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22210877_web1_200722-BPD-covid-count-update_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22210877_web1_200722-BPD-covid-count-update_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22210877_web1_200722-BPD-covid-count-update_1-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22210877_web1_200722-BPD-covid-count-update_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78941" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/business/covid-19-icbc-begins-catching-up-on-thousands-of-road-tests/">COVID-19: ICBC begins catching up on thousands of road tests</a></h5>
				<p class="lead web show-for-medium hide-for-large">Commercial drivers caught up, cancelled appointments first
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/business/covid-19-icbc-begins-catching-up-on-thousands-of-road-tests/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209640_web1_191106-SIN-ICBC-claims-office-file-photo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209640_web1_191106-SIN-ICBC-claims-office-file-photo.jpg 675w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209640_web1_191106-SIN-ICBC-claims-office-file-photo-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209640_web1_191106-SIN-ICBC-claims-office-file-photo-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 675px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78955" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/new-creston-art-studio-to-showcase-local-artists/">New Creston art studio to showcase local artists</a></h5>
				<p class="lead web show-for-medium hide-for-large">Creston Arts and Crafts Studio is home to original artwork produced by 18 local artists and artisans
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/new-creston-art-studio-to-showcase-local-artists/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212289_web1_200722-CVA-Art-Studio_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212289_web1_200722-CVA-Art-Studio_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212289_web1_200722-CVA-Art-Studio_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212289_web1_200722-CVA-Art-Studio_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212289_web1_200722-CVA-Art-Studio_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212289_web1_200722-CVA-Art-Studio_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78945" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/community/saddle-mountain-lookout-trail-reopens-to-the-public/">Saddle Mountain lookout trail reopens to the public</a></h5>
				<p class="lead web show-for-medium hide-for-large">A windstorm blew down hundreds of trees around trail in June 2018
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/community/saddle-mountain-lookout-trail-reopens-to-the-public/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209004_web1_200730-NAL-trailreopening-saddlemountain_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78939" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-restaurant-group-warns-members-to-follow-covid-rules-or-shut-down/">B.C. restaurant group warns members to follow COVID rules &#8211; or shut down</a></h5>
				<p class="lead web show-for-medium hide-for-large">Spike in B.C. COVID-19 cases leads to worries for food services industry
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-restaurant-group-warns-members-to-follow-covid-rules-or-shut-down/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209687_web1_200722-BPD-restaurants-covid_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209687_web1_200722-BPD-restaurants-covid_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209687_web1_200722-BPD-restaurants-covid_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209687_web1_200722-BPD-restaurants-covid_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209687_web1_200722-BPD-restaurants-covid_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22209687_web1_200722-BPD-restaurants-covid_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78957" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-will-match-1-billion-from-ottawa-to-help-jump-start-the-pandemic-economy/">B.C. will match $1 billion from Ottawa to help jump start the pandemic economy</a></h5>
				<p class="lead web show-for-medium hide-for-large">Finance Minister Carole James says the federal government’s restart program also includes funds to support health care
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-will-match-1-billion-from-ottawa-to-help-jump-start-the-pandemic-economy/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212678_web1_CP17298321.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212678_web1_CP17298321.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212678_web1_CP17298321-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212678_web1_CP17298321-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212678_web1_CP17298321-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212678_web1_CP17298321-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212678_web1_CP17298321-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78959" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/ottawa-reports-29m-profit-at-trans-mountain-but-critic-says-accounting-flawed/">Ottawa reports $29M profit at Trans Mountain but critic says accounting flawed</a></h5>
				<p class="lead web show-for-medium hide-for-large">The report, based on numbers from Canada Development Investment Corp., notes operating expenses of $366 million
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/ottawa-reports-29m-profit-at-trans-mountain-but-critic-says-accounting-flawed/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212839_web1_RJB11773002.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212839_web1_RJB11773002.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212839_web1_RJB11773002-300x201.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212839_web1_RJB11773002-768x515.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212839_web1_RJB11773002-1024x686.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212839_web1_RJB11773002-640x429.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212839_web1_RJB11773002-1200x804.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href=" https://twitter.com/ArrowLakesNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Arrow Lakes News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/./local-news/">Nakusp News</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/weather/">Nakusp Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Nakusp Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Arrow Lakes News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617033","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":473,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
