
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21764725" />
        <link rel="icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Indigenous families say their loved ones&#8217; deaths in custody are part of pattern &#8211; Arrow Lakes News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.arrowlakesnews.com/news/indigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.31' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054326&#038;ver=1.9.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3053'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.arrowlakesnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.arrowlakesnews.com : wp-post-tag : indigenous")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-2',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'indigenous', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'arrowlakesnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Arrow Lakes News" />
<meta property="og:url" content="https://www.arrowlakesnews.com/news/indigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern/" />
<meta property="og:title" content="Indigenous families say their loved ones&#8217; deaths in custody are part of pattern - Arrow Lakes News" />
<meta name="description" content="Nora Martin joins other Indigenous families in calling for a significant shift in policing" />
<meta property="og:description" content="Nora Martin joins other Indigenous families in calling for a significant shift in policing" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-06T09:00:00-07:00" />
<meta property="og:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg" />
<meta property="og:secure_url" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Indigenous families say their loved ones&#8217; deaths in custody are part of pattern - Arrow Lakes News" />
<meta property="twitter:description" content="Nora Martin joins other Indigenous families in calling for a significant shift in policing" />
<meta property="twitter:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg" />
<meta property="fb:app_id" content="181774651907267" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.arrowlakesnews.com\/news\/indigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.arrowlakesnews.com\/news\/indigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern\/"},"headline":"Indigenous families say their loved ones&#8217; deaths in custody are part of pattern","datePublished":"2020-06-06T09:00:00-07:00","dateModified":"2020-06-06T09:00:00-07:00","thumbnailUrl":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2020\/06\/21764725_web1_DPI103.jpg66164.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2020\/06\/21764725_web1_DPI103.jpg66164.jpg","width":720,"height":480},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Arrow Lakes News","logo":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nal-logo.png","width":446,"height":52}},"contentLocation":{"@type":"Place","name":"Nakusp, BC, Canada"},"dateline":"Nakusp, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Nora Martin joins other Indigenous families in calling for a significant shift in policing &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0G 1R0","pub_code":"NAL","secondstreet_contest_feed":"http:\/\/arrowlakesnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ALNE"};

</script>
    </head>
    <body class="post-template-default single single-post postid-76715 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li id="menu-item-15433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-60558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.arrowlakesnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-71635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-56203" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-56204" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-56205" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-56206" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li id="menu-item-11530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.arrowlakesnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75003"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-75005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-75007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-67338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-65483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li id="menu-item-41408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-25234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.arrowlakesnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-53173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li id="menu-item-58860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li id="menu-item-29029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-54280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li id="menu-item-14933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.arrowlakesnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.arrowlakesnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-64372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-38125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38125"><a href="https://www.arrowlakesnews.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-71646" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-71646"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-31691" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31691"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-67341" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-67341"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-75004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75004"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-75006" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75006"><a target="_blank" rel="noopener noreferrer" href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-75008" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-75008"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-65484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65484"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-31949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31949"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-34823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34823"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.arrowlakesnews.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.arrowlakesnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.arrowlakesnews.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14410"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-72507" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-72507"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.arrowlakesnews.com/submit">
                                    <img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/ArrowLakesNews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/nakusp/v0g/weather-forecast/52854" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345377995" class="aw-widget-current"  data-locationkey="52854" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345377995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.arrowlakesnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.arrowlakesnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75003"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.arrowlakesnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.arrowlakesnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.arrowlakesnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-76715 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-indigenous" id="post-76715">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="720" height="480" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg" class="attachment-full size-full" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg 720w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 720px" /><p>Chantel Moore, 26, was fatally shot by police during a wellness check in New Brunswick on Thursday, June 6, 2020. (Facebook)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Indigenous families say their loved ones&#8217; deaths in custody are part of pattern</h2>
            <p class="lead">Nora Martin joins other Indigenous families in calling for a significant shift in policing
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.arrowlakesnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jun. 6, 2020 9:00 a.m.</li><li><a class="byline" href="https://www.arrowlakesnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Indigenous+families+say+their+loved+ones%E2%80%99+deaths+in+custody+are+part+of+pattern&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F&title=Indigenous+families+say+their+loved+ones%E2%80%99+deaths+in+custody+are+part+of+pattern" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Indigenous%20families%20say%20their%20loved%20ones%E2%80%99%20deaths%20in%20custody%20are%20part%20of%20pattern&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>One of Chantel Moore&rsquo;s grandmothers says her granddaughter&rsquo;s <a href="https://www.westerlynews.ca/news/b-c-woman-26-fatally-shot-by-police-in-edmundston-n-b/" target="_blank" rel="noopener noreferrer">shooting death in New Brunswick</a> isn&rsquo;t the first time she has lost a family member to police violence.</p>
<p>Nora Martin joins other Indigenous families in calling for a significant shift to the way authorities interact with racialized communities amidst a broad history of brutality.</p>
<p>&ldquo;We really need to work together to change this whole system,&rdquo; she said in an interview from Tofino. &ldquo;We&rsquo;ve been dealing with racism all our lives.&rdquo;</p>
<p>Martin said her family has endured generations of racism and trauma at the hands of authorities and is calling for lasting change to end the pattern.</p>
<p>Moore, 26, died Thursday when police arrived at her home in response to a request to check on her well-being. Edmundston police say their officer encountered a woman with a knife making threats. She was shot and died at the scene.</p>
<p><ins><strong>READ MORE: <a href="https://www.westerlynews.ca/news/im-pissed-im-outraged-federal-minister-calls-out-police-violence-against-indigenous-people/" target="_blank" rel="noopener noreferrer">Federal minister calls out police violence against Indigenous people</a></strong></ins></p>
<p>The story makes no sense to Martin, who said Moore didn&rsquo;t have a mean bone in her body and was too petite to have posed any real danger to an armed officer.</p>
<p>Martin is the sister of Moore&rsquo;s biological grandmother but says she is considered a grandmother in their Tla-o-qui-aht culture.</p>
<p>&ldquo;What struck me right away when I heard that was that it has a lot to do with what&rsquo;s happening in the United States with the black people getting killed,&rdquo; Martin said.</p>
<p>&ldquo;We&rsquo;ve had that happen here in our own country for years now and that was my first thought, that this is racially motivated.&rdquo;</p>
<p>More than 50 years ago, Martin&rsquo;s grandfather suffered a broken neck while in police custody, she said.</p>
<p>Another relative died 10 to 12 years ago in police custody, too. There was an investigation and recommendations made, she said, but nothing changed.</p>
<p>The violence isn&rsquo;t limited to police action. Martin said she and her relatives went to residential school, day school and foster care.</p>
<p>&ldquo;We all went through the system where we were horribly abused physically, emotionally and sexually,&rdquo; she said.</p>
<p>She&rsquo;s also been called a &ldquo;dumb, lazy Indian,&rdquo; she said, even though she has held a job since age 14 and pays her taxes every year.</p>
<p>Rather than revenge, Martin said she wants justice and peace.</p>
<p>&ldquo;I don&rsquo;t go around hating people, I&rsquo;ve never attacked a white person because of how they treated me,&rdquo; she said.</p>
<p>Martin said Moore had a huge family that loved her.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Moore was set to begin classes at a community college when she was killed, Martin said.</p>
<p>Grand Chief Stewart Phillip of the Union of B.C. Indian Chiefs warned against assuming a family is criminal just because it has been victimized by police multiple times. To assume so would be &ldquo;very racist&rdquo; and lies at the heart of police brutality against people of colour and the poor, he said.</p>
<p>&ldquo;Poverty is not a crime, colour is not a crime. Yet the racist attitudes that permeate and are deeply entrenched in the attitudes and values of Canadian society suggest that all people of colour or people who are poor are criminal and should automatically expect to be harassed by police,&rdquo; Phillip said.</p>
<p>Phillip says what happened to Moore is &ldquo;absolutely outrageous and horrific.&rdquo;</p>
<p>Officers who pull the trigger should be immediately pulled off the force, but they rarely face adequate consequences, he said.</p>
<p>&ldquo;I&rsquo;ve been in enough court rooms in my life to know that the legal defence is &lsquo;I feared for my life,&rsquo; and they get away with it. In some cases, they get suspended for a day or two or a week.</p>
<p>&ldquo;There needs to be severe consequences for the use of deadly force to the point where it will never happen.&rdquo;</p>
<p>Martin&rsquo;s experience was echoed by the family of an Indigenous man who died three years ago in police custody in Prince George.</p>
<p>Dale Culver of the Gitxsan and Wet&rsquo;suwet&rsquo;en Nations was 35 when he died in July 2017.</p>
<p>A police release at the time says officers responded to a report of a man casing cars and they chased a man on a bicycle who fled from the scene. A struggle ensued, more officers were called, and pepper spray was used. Medical support was called when officers noticed Culver was having trouble breathing, he died soon after.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The BC Prosecution Service is considering charges against five officers involved in the incident, after receiving a report last week from police watchdog the Independent Investigations Office, or the IIO.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>The RCMP say in a statement they will continue to support the officers, who remain on duty, and its thoughts are with the family.</p>
<p>In April, the IIO announced a new investigation into the death in custody of Everett Patrick, whom the family has identified as Culver&rsquo;s cousin.</p>
<p>The office says in a release that RCMP reported that on April 12, officers responded to an alarm at a sports store. After hours of negotiating, Patrick was apprehended, medically cleared at the hospital and taken to the Prince George detachment cells. Hours later, he went into medical distress and was taken back to hospital, where he was found to be suffering serious injury. On April 20, the watchdog was notified that Patrick died in hospital.</p>
<p>&ldquo;There&rsquo;s not a lot of faith in the RCMP in Prince George right now, at least from us and our family,&rdquo; said Tracy Speed, the mother of Culver&rsquo;s daughter Lily Speed-Namox.</p>
<p>Speed-Namox said she wants to see police forces earn the trust of racialized communities.</p>
<p>&ldquo;There&rsquo;s been some kind of trust between the people and the RCMP that has been broken and we need to be able to find a way to mend that trust so that there is no issue between any kind of race and the RCMP.&rdquo;</p>
<p>Amy Smart, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
<p><strong>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/indigenous/">Indigenous</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.arrowlakesnews.com/news/indigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Indigenous+families+say+their+loved+ones%E2%80%99+deaths+in+custody+are+part+of+pattern&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F&title=Indigenous+families+say+their+loved+ones%E2%80%99+deaths+in+custody+are+part+of+pattern" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Indigenous%20families%20say%20their%20loved%20ones%E2%80%99%20deaths%20in%20custody%20are%20part%20of%20pattern&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Findigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.arrowlakesnews.com/news/pair-accused-of-horrific-assault-at-vancouvers-oppenheimer-park-at-large/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>UPDATED: Pair accused of &#8216;horrific&#8217; assault at Vancouver&#8217;s Oppenheimer Park arrested</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.arrowlakesnews.com/news/trudeau-to-offer-premiers-billions-to-help-reopen-the-economy-safely/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Trudeau offers $14B to provinces for anti-COVID-19 efforts through rest of year</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.arrowlakesnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/nakusp-rotary-club-raises-530-for-local-food-bank-through-mask-initiative/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751787_web1_200511-NAL-nakuspdonations-maskinitiative_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751787_web1_200511-NAL-nakuspdonations-maskinitiative_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751787_web1_200511-NAL-nakuspdonations-maskinitiative_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751787_web1_200511-NAL-nakuspdonations-maskinitiative_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751787_web1_200511-NAL-nakuspdonations-maskinitiative_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751787_web1_200511-NAL-nakuspdonations-maskinitiative_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/nakusp-rotary-club-raises-530-for-local-food-bank-through-mask-initiative/"><h5 class="active">Nakusp Rotary Club raises $530 for local food bank through mask initiative</h5></a><p class="lead show-for-medium">Rotary members made and gave away over 200 masks by donation in late May
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/rcmp-search-for-suspects-who-stole-batteries-from-nakusp-pole-yard/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21750353_web1_200528-WPF-RCMPmajorcrimesFDM_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21750353_web1_200528-WPF-RCMPmajorcrimesFDM_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21750353_web1_200528-WPF-RCMPmajorcrimesFDM_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21750353_web1_200528-WPF-RCMPmajorcrimesFDM_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21750353_web1_200528-WPF-RCMPmajorcrimesFDM_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21750353_web1_200528-WPF-RCMPmajorcrimesFDM_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/rcmp-search-for-suspects-who-stole-batteries-from-nakusp-pole-yard/"><h5 class="active">RCMP search for suspects who stole batteries from Nakusp Pole Yard</h5></a><p class="lead show-for-medium">RCMP said the incident occurred at approximately 12:45 a.m. on May 30
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/no-active-confirmed-covid-19-cases-in-interior-health-bccdc/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21744652_web1_200611-KCN-no-cases-dashboard_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21744652_web1_200611-KCN-no-cases-dashboard_1.jpg 1182w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21744652_web1_200611-KCN-no-cases-dashboard_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21744652_web1_200611-KCN-no-cases-dashboard_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21744652_web1_200611-KCN-no-cases-dashboard_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21744652_web1_200611-KCN-no-cases-dashboard_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1182px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/no-active-confirmed-covid-19-cases-in-interior-health-bccdc/"><h5 class="active">No active confirmed COVID-19 cases in Interior Health: BCCDC</h5></a><p class="lead show-for-medium">Numbers from the BCCDC’s dashboard show 193 of the 195 COVID-19 cases in the region have recovered
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/first-energy-metals-set-to-start-gold-exploration-work-in-the-west-kootenay/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718770_web1_200511-NAL-mineralexploration-claims_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718770_web1_200511-NAL-mineralexploration-claims_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718770_web1_200511-NAL-mineralexploration-claims_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718770_web1_200511-NAL-mineralexploration-claims_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718770_web1_200511-NAL-mineralexploration-claims_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718770_web1_200511-NAL-mineralexploration-claims_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/first-energy-metals-set-to-start-gold-exploration-work-in-the-west-kootenay/"><h5 class="active">First Energy Metals set to start gold exploration work in the West Kootenay</h5></a><p class="lead show-for-medium">The work will be conducted at two of its sites near Nakusp and Nelson
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/flooding-why-the-rdck-ordered-hundreds-of-properties-evacuated/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21703164_web1_200604-KWS-FloodsMonday-Slocan_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21703164_web1_200604-KWS-FloodsMonday-Slocan_1.jpg 960w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21703164_web1_200604-KWS-FloodsMonday-Slocan_1-300x225.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21703164_web1_200604-KWS-FloodsMonday-Slocan_1-768x576.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21703164_web1_200604-KWS-FloodsMonday-Slocan_1-640x480.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/flooding-why-the-rdck-ordered-hundreds-of-properties-evacuated/"><h5 class="active">Flooding: Why the RDCK ordered hundreds of properties evacuated</h5></a><p class="lead show-for-medium">All evacuation orders have now been rescinded
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/trudeau-to-offer-premiers-billions-to-help-reopen-the-economy-safely/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21755908_web1_ajw10266047.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21755908_web1_ajw10266047.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21755908_web1_ajw10266047-300x180.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21755908_web1_ajw10266047-768x462.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21755908_web1_ajw10266047-1024x616.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21755908_web1_ajw10266047-640x385.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21755908_web1_ajw10266047-1200x722.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/trudeau-to-offer-premiers-billions-to-help-reopen-the-economy-safely/"><h5 class="active">Trudeau offers $14B to provinces for anti-COVID-19 efforts through rest of year</h5></a><p class="lead show-for-medium">Making a difference in municipalities is a pricey proposition
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/friends-family-mourn-salt-spring-island-woman-killed-in-suspected-murder-suicide/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21765031_web1_Jennifer-quesnel2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21765031_web1_Jennifer-quesnel2.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21765031_web1_Jennifer-quesnel2-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21765031_web1_Jennifer-quesnel2-768x511.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21765031_web1_Jennifer-quesnel2-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21765031_web1_Jennifer-quesnel2-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/friends-family-mourn-salt-spring-island-woman-killed-in-suspected-murder-suicide/"><h5 class="active">Friends, family mourn Salt Spring Island woman killed in suspected murder-suicide</h5></a><p class="lead show-for-medium">A GoFundMe comapaign has been launched for Jennifer Quesnel’s three sons
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/im-pissed-im-outraged-federal-minister-calls-out-police-violence-against-indigenous-people/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21756211_web1_GAC10163418.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21756211_web1_GAC10163418.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21756211_web1_GAC10163418-300x197.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21756211_web1_GAC10163418-768x503.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21756211_web1_GAC10163418-1024x671.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21756211_web1_GAC10163418-640x420.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21756211_web1_GAC10163418-1200x787.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/im-pissed-im-outraged-federal-minister-calls-out-police-violence-against-indigenous-people/"><h5 class="active">&#8216;I&#8217;m pissed, I&#8217;m outraged&#8217;: Federal minister calls out police violence against Indigenous people</h5></a><p class="lead show-for-medium">Indigenous Minister Marc Miller spoke on recent incidents, including fatal shooting of a B.C. woman
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/indigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg 720w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 720px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/indigenous-families-say-their-loved-ones-deaths-in-custody-are-part-of-pattern/"><h5 class="active">Indigenous families say their loved ones&#8217; deaths in custody are part of pattern</h5></a><p class="lead show-for-medium">Nora Martin joins other Indigenous families in calling for a significant shift in policing
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/alarmed-health-critic-calls-for-more-data-on-covid-19-in-trucking-industry/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-300x199.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-768x511.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-1024x681.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-640x426.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-1200x798.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/alarmed-health-critic-calls-for-more-data-on-covid-19-in-trucking-industry/"><h5 class="active">&#8216;Alarmed&#8217;: Health critic calls for more data on COVID-19 in trucking industry</h5></a><p class="lead show-for-medium">Saskatchewan, Ontario and Quebec said that level of detail is not being collected
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/pair-accused-of-horrific-assault-at-vancouvers-oppenheimer-park-at-large/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD-300x197.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD-768x504.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD-1024x672.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD-640x420.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/pair-accused-of-horrific-assault-at-vancouvers-oppenheimer-park-at-large/"><h5 class="active">UPDATED: Pair accused of &#8216;horrific&#8217; assault at Vancouver&#8217;s Oppenheimer Park arrested</h5></a><p class="lead show-for-medium">Police say Jason Tapp, 30, and Nicole Edwards, 33, did not show up to meet their bail supervisor this week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/kelowna-mountie-who-punched-suspect-identified-condemned-by-sister/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/kelowna-mountie-who-punched-suspect-identified-condemned-by-sister/"><h5 class="active">Kelowna Mountie who punched suspect identified, condemned by sister</h5></a><p class="lead show-for-medium">‘How did he get away with this? How is this justifiable?’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/photos-anti-racism-protesters-gather-in-communities-across-b-c/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/photos-anti-racism-protesters-gather-in-communities-across-b-c/"><h5 class="active">PHOTOS: Anti-racism protesters gather in communities across B.C.</h5></a><p class="lead show-for-medium">More protests are expected through the weekend
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-records-just-one-new-covid-19-case-in-last-24-hours/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505.jpg 1302w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-records-just-one-new-covid-19-case-in-last-24-hours/"><h5 class="active">B.C. records just one new COVID-19 case in last 24 hours</h5></a><p class="lead show-for-medium">One more person has also died
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-76703" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/pair-accused-of-horrific-assault-at-vancouvers-oppenheimer-park-at-large/">UPDATED: Pair accused of &#8216;horrific&#8217; assault at Vancouver&#8217;s Oppenheimer Park arrested</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police say Jason Tapp, 30, and Nicole Edwards, 33, did not show up to meet their bail supervisor this week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/pair-accused-of-horrific-assault-at-vancouvers-oppenheimer-park-at-large/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD-300x197.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD-768x504.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD-1024x672.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760710_web1_sexual-assault-suspectsVPD-640x420.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76705" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-records-just-one-new-covid-19-case-in-last-24-hours/">B.C. records just one new COVID-19 case in last 24 hours</a></h5>
				<p class="lead web show-for-medium hide-for-large">One more person has also died
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-records-just-one-new-covid-19-case-in-last-24-hours/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505.jpg 1302w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762093_web1_TSR-HealthWorker-EDH-200505-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76707" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/photos-anti-racism-protesters-gather-in-communities-across-b-c/">PHOTOS: Anti-racism protesters gather in communities across B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">More protests are expected through the weekend
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/photos-anti-racism-protesters-gather-in-communities-across-b-c/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21762285_web1_21758957_web1_200611-KCN-BLM-protest-photos_4-1200x800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76701" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/no-charges-to-be-laid-against-22-northern-b-c-pipeline-protesters/">No charges to be laid against 22 northern B.C. pipeline protesters</a></h5>
				<p class="lead web show-for-medium hide-for-large">Twenty-two people were arrested in February, but Crown has decided not to pursue charges
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/no-charges-to-be-laid-against-22-northern-b-c-pipeline-protesters/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760901_web1_200513-RDA-Canada-Wet-suwet-en-Deal_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760901_web1_200513-RDA-Canada-Wet-suwet-en-Deal_1.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760901_web1_200513-RDA-Canada-Wet-suwet-en-Deal_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760901_web1_200513-RDA-Canada-Wet-suwet-en-Deal_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760901_web1_200513-RDA-Canada-Wet-suwet-en-Deal_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760901_web1_200513-RDA-Canada-Wet-suwet-en-Deal_1-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21760901_web1_200513-RDA-Canada-Wet-suwet-en-Deal_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76711" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/kelowna-mountie-who-punched-suspect-identified-condemned-by-sister/">Kelowna Mountie who punched suspect identified, condemned by sister</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘How did he get away with this? How is this justifiable?’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/kelowna-mountie-who-punched-suspect-identified-condemned-by-sister/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21763060_web1_200605-KCN-deskduty-RCMP_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76713" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/alarmed-health-critic-calls-for-more-data-on-covid-19-in-trucking-industry/">&#8216;Alarmed&#8217;: Health critic calls for more data on COVID-19 in trucking industry</a></h5>
				<p class="lead web show-for-medium hide-for-large">Saskatchewan, Ontario and Quebec said that level of detail is not being collected
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/alarmed-health-critic-calls-for-more-data-on-covid-19-in-trucking-industry/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-300x199.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-768x511.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-1024x681.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-640x426.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764674_web1_JFJ50266452-1200x798.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76715" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Indigenous families say their loved ones&#8217; deaths in custody are part of pattern</h5>
				<p class="lead web show-for-medium hide-for-large">Nora Martin joins other Indigenous families in calling for a significant shift in policing
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164.jpg 720w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21764725_web1_DPI103.jpg66164-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 720px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href=" https://twitter.com/ArrowLakesNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Arrow Lakes News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/./local-news/">Nakusp News</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/weather/">Nakusp Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Nakusp Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Arrow Lakes News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<div id="pum-71723" class="pum pum-overlay pum-theme-71711 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:71723,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:71711,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-71723" class="pum-container popmake theme-71711">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="//www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.31'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.31'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.arrowlakesnews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.arrowlakesnews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"71709","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.arrowlakesnews.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.arrowlakesnews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-71723":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"71711","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":71723,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054326&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617033","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":361,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
