
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22858127" />
        <link rel="icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Greens&#8217; Furstenau fires at NDP, Liberals on pandemic recovery, sales tax promise &#8211; Arrow Lakes News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.arrowlakesnews.com/news/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.46' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3056'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.arrowlakesnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.arrowlakesnews.com : wp-post-tag : bc politics")
_cc14240.add("int", "www.arrowlakesnews.com : wp-post-tag : bc votes 2020")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-2',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'bc politics,bc votes 2020', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'bc politics,bc votes 2020', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'bc politics,bc votes 2020', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'bc politics,bc votes 2020', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'arrowlakesnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Arrow Lakes News" />
<meta property="og:url" content="https://www.arrowlakesnews.com/news/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise/" />
<meta property="og:title" content="Greens&#8217; Furstenau fires at NDP, Liberals on pandemic recovery, sales tax promise - Arrow Lakes News" />
<meta name="description" content="She also criticized the NDP economic recovery plan, arguing it abandons the tourism industry" />
<meta property="og:description" content="She also criticized the NDP economic recovery plan, arguing it abandons the tourism industry" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-30T08:40:00-07:00" />
<meta property="og:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Greens&#8217; Furstenau fires at NDP, Liberals on pandemic recovery, sales tax promise - Arrow Lakes News" />
<meta property="twitter:description" content="She also criticized the NDP economic recovery plan, arguing it abandons the tourism industry" />
<meta property="twitter:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-1024x682.jpg" />
<meta property="fb:app_id" content="181774651907267" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.arrowlakesnews.com\/news\/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.arrowlakesnews.com\/news\/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise\/"},"headline":"Greens&#8217; Furstenau fires at NDP, Liberals on pandemic recovery, sales tax promise","datePublished":"2020-09-30T08:40:00-07:00","dateModified":"2020-09-30T08:40:00-07:00","thumbnailUrl":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2020\/09\/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2020\/09\/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Arrow Lakes News","logo":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nal-logo.png","width":446,"height":52}},"contentLocation":{"@type":"Place","name":"Nakusp, BC, Canada"},"dateline":"Nakusp, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;She also criticized the NDP economic recovery plan, arguing it abandons the tourism industry &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0G 1R0","pub_code":"NAL","secondstreet_contest_feed":"http:\/\/arrowlakesnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ALNE"};

</script>
    </head>
    <body class="post-template-default single single-post postid-82281 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li id="menu-item-81770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81770"><a href="//www.canadianevergreen.com/">Canadian Evergreen</a></li>
<li id="menu-item-15433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-60558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.arrowlakesnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-71635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-56203" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-56204" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-56205" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-56206" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li id="menu-item-11530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.arrowlakesnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75003"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-75005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-75007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-67338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-65483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li id="menu-item-41408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-25234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.arrowlakesnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-53173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li id="menu-item-58860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li id="menu-item-29029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-54280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li id="menu-item-14933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.arrowlakesnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.arrowlakesnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-64372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-81919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81919"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-81920" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81920"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81925" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-81925"><a target="_blank" rel="noopener noreferrer" href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-81926" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81926"><a href="https://www.arrowlakesnews.com/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-81922" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81922"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-81921" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81921"><a href="https://www.arrowlakesnews.com/./national-news/">National</a></li>
	<li id="menu-item-81923" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-81923"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-81924" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-81924"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-80126" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-80126"><a href="https://www.arrowlakesnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-80128" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80128"><a href="https://www.arrowlakesnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-80127" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80127"><a href="https://www.arrowlakesnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-80129" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80129"><a href="https://www.arrowlakesnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-80130" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80130"><a href="https://www.arrowlakesnews.com/tag/bc-ndp/">BC NDP</a></li>
</ul>
</li>
<li id="menu-item-71646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71646"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.arrowlakesnews.com/./national-news/">National</a></li>
<li id="menu-item-81935" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-81935"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-31949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31949"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-34823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34823"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-81914" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-81914"><a href="https://www.arrowlakesnews.com/videos/">Video</a></li>
<li id="menu-item-81915" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81915"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-81917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81917"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-81916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81916"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-81918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81918"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/newsletters/">Newsletter</a> 
                        </li>

                        
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a target="_blank" href="//autos.arrowlakesnews.com/">Autos</a>
                        </li>
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                                                    <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                                <a target="_blank" href="//www.canadianevergreen.com/">Canadian Evergreen</a>
                            </li>
                        
                                                 
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <!--
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>
                        -->
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/ArrowLakesNews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/nakusp/v0g/weather-forecast/52854" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345377995" class="aw-widget-current"  data-locationkey="52854" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345377995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81770"><a href="//www.canadianevergreen.com/">Canadian Evergreen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.arrowlakesnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.arrowlakesnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75003"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.arrowlakesnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.arrowlakesnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.arrowlakesnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-82281 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bc-politics tag-bc-votes-2020" id="post-82281">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg.jpg" class="attachment-full size-full" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Green Party Leader Sonia Furstenau responds to questions during a campaign stop in Squamish, B.C., on Tuesday, September 29, 2020. A provincial election will be held in British Columbia on October 24. THE CANADIAN PRESS/Darryl Dyck</p></div>
                                    <h2 class="entry-title">Greens&#8217; Furstenau fires at NDP, Liberals on pandemic recovery, sales tax promise</h2>
            <p class="lead">She also criticized the NDP economic recovery plan, arguing it abandons the tourism industry
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.arrowlakesnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Sep. 30, 2020 8:40 a.m.</li><li><a class="byline" href="https://www.arrowlakesnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Greens%E2%80%99+Furstenau+fires+at+NDP%2C+Liberals+on+pandemic+recovery%2C+sales+tax+promise&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F&title=Greens%E2%80%99+Furstenau+fires+at+NDP%2C+Liberals+on+pandemic+recovery%2C+sales+tax+promise" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Greens%E2%80%99%20Furstenau%20fires%20at%20NDP%2C%20Liberals%20on%20pandemic%20recovery%2C%20sales%20tax%20promise&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.arrowlakesnews.com/news/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>The leader of British Columbia&rsquo;s Green party took aim at her two larger rivals on Tuesday over the pandemic recovery, a promise on the provincial sales tax and the snap election call.</p>
<p>Sonia Furstenau said a Liberal promise to drop the PST for a year would increase inequality at a time when people need help most.</p>
<p>She also criticized the NDP economic recovery plan, arguing it abandons the tourism industry, and accused both parties of not supporting a clean energy economy.</p>
<p>Furstenau made the comments at a campaign stop in Squamish, where she said the Oct. 24 snap election call left the Greens scrambling and likely unable to field a full slate of candidates to run in all 87 B.C. ridings.</p>
<p>&ldquo;We had exactly zero heads-up notice that this election was coming,&rdquo; Furstenau said at a news conference.</p>
<p>New Democrat Leader John Horgan called the election last week, about a year ahead of the October 2021 fixed date. Horgan said he struggled with the decision to hold an election during the ongoing COVID-19 pandemic, but the province needs the stability of a majority government.</p>
<p>In 2017, the NDP formed a minority government after reaching an agreement with the Green party, which held the balance of power.</p>
<p>Furstenau, one of two Greens in the legislature, said the party met with Horgan prior to the election call and committed to supporting the minority government until October 2021.</p>
<p>&ldquo;John Horgan needs to stop trying to blame this election on anybody but himself,&rdquo; she said.</p>
<p>Furstenau said she was disappointed the NDP&rsquo;s $1.5-billion economic recovery plan didn&rsquo;t do more for tourism.</p>
<p>&ldquo;It was not the immediate support that the sector sorely needs,&rdquo; Furstenau said, adding $100 million in targeted funds and a task force gathering information for next year&rsquo;s tourism season falls short.</p>
<p>Furstenau had similar comments about Andrew Wilkinson&rsquo;s campaign promise to eliminate B.C.&rsquo;s seven per cent PST in the first year of a B.C. Liberal government.</p>
<p>&ldquo;To suggest that to take out revenues from government at a time when we need to deeply invest in services and the infrastructure that this province will need as part of its economic recovery, to me not only shows a lack of imagination but that it&rsquo;s an irresponsible decision to make at this time,&rdquo; she said.</p>
<p>Wilkinson said the proposed PST cut is a bold and necessary initiative during unprecedented times.</p>
<p>He said during a campaign stop at Campbell River that the COVID-19 pandemic means the provincial government must make moves to spur consumer and investor confidence.</p>
<p>&ldquo;So let&rsquo;s be clear, the provincial sales tax cut will not lead to any reduction in services in B.C.,&rdquo; said Wilkinson. &ldquo;We&rsquo;re in a crisis, folks. It&rsquo;s time for us to put everything we&rsquo;ve got into rebuilding B.C.&rdquo;</p>
<p>Horgan, campaigning in Coquitlam, said the Liberal pledge to eliminate the PST appears to be &ldquo;desperate, not thoughtful.&rdquo;</p>
<p>The NDP recovery plan includes targeted tax cuts that offer businesses relief when they purchase new equipment to create jobs.</p>
<p>&ldquo;Eliminating the PST won&rsquo;t build one school,&rdquo; said Horgan, who promised to complete construction of a high school and middle school in the Liberal-held riding of Coquitlam-Burke Mountain.</p>
<p>The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
<p><strong>Want to support local journalism? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/bc-politics/">BC politics</a><a class="label category-meta-default" href="/tag/bc-votes-2020/">BC Votes 2020</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.arrowlakesnews.com/news/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Greens%E2%80%99+Furstenau+fires+at+NDP%2C+Liberals+on+pandemic+recovery%2C+sales+tax+promise&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F&title=Greens%E2%80%99+Furstenau+fires+at+NDP%2C+Liberals+on+pandemic+recovery%2C+sales+tax+promise" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Greens%E2%80%99%20Furstenau%20fires%20at%20NDP%2C%20Liberals%20on%20pandemic%20recovery%2C%20sales%20tax%20promise&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fgreens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.arrowlakesnews.com/news/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.arrowlakesnews.com/news/b-c-nurses-report-rise-in-depression-anxiety-exhaustion-due-to-pandemic/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. nurses report rise in depression, anxiety, exhaustion due to pandemic</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.arrowlakesnews.com/news/experts-worry-social-restrictions-might-be-tough-to-swallow-after-months-of-freedom/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Experts worry social restrictions might be tough to swallow after months of freedom</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.arrowlakesnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/ss-bonnington-steam-whistle-comes-home-to-nakusp/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22841435_web1_201008-NAL-whistle-found-whistle_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22841435_web1_201008-NAL-whistle-found-whistle_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22841435_web1_201008-NAL-whistle-found-whistle_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22841435_web1_201008-NAL-whistle-found-whistle_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22841435_web1_201008-NAL-whistle-found-whistle_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22841435_web1_201008-NAL-whistle-found-whistle_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/ss-bonnington-steam-whistle-comes-home-to-nakusp/"><h5 class="active">SS Bonnington steam whistle comes home to Nakusp</h5></a><p class="lead show-for-medium">Shawn Pollard has donated the ship’s steam whistle to the Nakusp Rail Society on behalf his father
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/trial-of-rcmp-officer-begins-in-nelsons-capitol-theatre/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1.jpg 1127w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1-300x212.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1-768x542.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1-1024x723.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1-640x452.jpg 640w" sizes="(max-width: 1199px) 98vw, 1127px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/trial-of-rcmp-officer-begins-in-nelsons-capitol-theatre/"><h5 class="active">Trial of RCMP officer begins in Nelson&#8217;s Capitol Theatre</h5></a><p class="lead show-for-medium">Jason Tait is charged with manslaughter after an incident in 2015
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/nine-new-covid-19-cases-announced-in-interior-health-region/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838123_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838123_web1_covid-19-CDC-WEB.jpg 674w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838123_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838123_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/nine-new-covid-19-cases-announced-in-interior-health-region/"><h5 class="active">Nine new COVID-19 cases announced in Interior Health region</h5></a><p class="lead show-for-medium">The total number of cases since the pandemic started is now at 531 for the region
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/kaslo-councillor-admits-to-baiting-member-of-public-in-email-exchange/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830145_web1_201001-KWS-KasloCouncillor_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830145_web1_201001-KWS-KasloCouncillor_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830145_web1_201001-KWS-KasloCouncillor_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830145_web1_201001-KWS-KasloCouncillor_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830145_web1_201001-KWS-KasloCouncillor_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830145_web1_201001-KWS-KasloCouncillor_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/kaslo-councillor-admits-to-baiting-member-of-public-in-email-exchange/"><h5 class="active">Kaslo councillor admits to &#8216;baiting&#8217; member of public in email exchange</h5></a><p class="lead show-for-medium">Kaslo Village Council to consider adopting code of conduct
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-sept-27-to-oct-3/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22795481_web1_200923-CPL-Unofficial-holidays-Sept27toOct3_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22795481_web1_200923-CPL-Unofficial-holidays-Sept27toOct3_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22795481_web1_200923-CPL-Unofficial-holidays-Sept27toOct3_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22795481_web1_200923-CPL-Unofficial-holidays-Sept27toOct3_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22795481_web1_200923-CPL-Unofficial-holidays-Sept27toOct3_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22795481_web1_200923-CPL-Unofficial-holidays-Sept27toOct3_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-sept-27-to-oct-3/"><h5 class="active">Unofficial holidays: Here&#8217;s what people are celebrating for the week of Sept. 27 to Oct. 3</h5></a><p class="lead show-for-medium">World Farm Animals Day, Drink Beer Day and Virus Appreciation Day are all coming up this week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/105-new-covid-19-cases-1-death-as-health-officials-urge-b-c-to-remember-safety-protocols/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/105-new-covid-19-cases-1-death-as-health-officials-urge-b-c-to-remember-safety-protocols/"><h5 class="active">105 new COVID-19 cases, 1 death as health officials urge B.C. to remember safety protocols</h5></a><p class="lead show-for-medium">There are currently 1268 active cases, with 3,337 people under public health monitoring
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/experts-worry-social-restrictions-might-be-tough-to-swallow-after-months-of-freedom/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858231_web1_20200929130928-5f736f2a2abff6c972be8ba0jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858231_web1_20200929130928-5f736f2a2abff6c972be8ba0jpeg.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858231_web1_20200929130928-5f736f2a2abff6c972be8ba0jpeg-300x199.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858231_web1_20200929130928-5f736f2a2abff6c972be8ba0jpeg-768x511.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858231_web1_20200929130928-5f736f2a2abff6c972be8ba0jpeg-1024x681.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858231_web1_20200929130928-5f736f2a2abff6c972be8ba0jpeg-640x426.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858231_web1_20200929130928-5f736f2a2abff6c972be8ba0jpeg-1200x798.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/experts-worry-social-restrictions-might-be-tough-to-swallow-after-months-of-freedom/"><h5 class="active">Experts worry social restrictions might be tough to swallow after months of freedom</h5></a><p class="lead show-for-medium">COVID-19 cases back on the rise in Canada
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/orange-shirt-day-lessons-of-past-in-todays-classrooms/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858146_web1_PhyllisWebstad.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858146_web1_PhyllisWebstad.jpg 1224w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858146_web1_PhyllisWebstad-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858146_web1_PhyllisWebstad-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858146_web1_PhyllisWebstad-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858146_web1_PhyllisWebstad-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858146_web1_PhyllisWebstad-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/orange-shirt-day-lessons-of-past-in-todays-classrooms/"><h5 class="active">Orange Shirt Day lessons of past in today&#8217;s classrooms</h5></a><p class="lead show-for-medium">Phyllis Webstad, who attended St. Joseph’s Mission Residential School in British Columbia, is credited for creating the movement
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22858127_web1_20200929170952-5f73accbf7eef3756824596djpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/greens-furstenau-fires-at-ndp-liberals-on-pandemic-recovery-sales-tax-promise/"><h5 class="active">Greens&#8217; Furstenau fires at NDP, Liberals on pandemic recovery, sales tax promise</h5></a><p class="lead show-for-medium">She also criticized the NDP economic recovery plan, arguing it abandons the tourism industry
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/u-s-presidential-debate-takeaways-an-acrid-tone-from-the-opening-minute/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22856485_web1_CP19844844.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22856485_web1_CP19844844.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22856485_web1_CP19844844-300x202.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22856485_web1_CP19844844-768x516.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22856485_web1_CP19844844-1024x689.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22856485_web1_CP19844844-640x430.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/u-s-presidential-debate-takeaways-an-acrid-tone-from-the-opening-minute/"><h5 class="active">U.S. Presidential Debate Takeaways: An acrid tone from the opening minute</h5></a><p class="lead show-for-medium">Here are key takeaways from the first of three scheduled presidential debates before Election Day on Nov. 3
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-nurses-report-rise-in-depression-anxiety-exhaustion-due-to-pandemic/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22842421_web1_CP17103466.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22842421_web1_CP17103466.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22842421_web1_CP17103466-300x204.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22842421_web1_CP17103466-768x522.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22842421_web1_CP17103466-1024x695.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22842421_web1_CP17103466-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-nurses-report-rise-in-depression-anxiety-exhaustion-due-to-pandemic/"><h5 class="active">B.C. nurses report rise in depression, anxiety, exhaustion due to pandemic</h5></a><p class="lead show-for-medium">A new UBC study looks into how the COVID-19 response has impacted frontline nurses
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/federal-child-care-plan-could-help-canada-rebound-from-covid-induced-economic-crisis-prof/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22802931_web1_CP17648326.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22802931_web1_CP17648326.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22802931_web1_CP17648326-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22802931_web1_CP17648326-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22802931_web1_CP17648326-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22802931_web1_CP17648326-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/federal-child-care-plan-could-help-canada-rebound-from-covid-induced-economic-crisis-prof/"><h5 class="active">National child-care plan could help Canada rebound from COVID-induced economic crisis: prof</h5></a><p class="lead show-for-medium">A $2 billion investment this year could help parents during second wave of pandemic
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/search-suspended-for-indigenous-elder-last-seen-mushroom-picking-in-northwest-b-c/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22844148_web1_200928-WLT-MissingMushroomPicker_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22844148_web1_200928-WLT-MissingMushroomPicker_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22844148_web1_200928-WLT-MissingMushroomPicker_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22844148_web1_200928-WLT-MissingMushroomPicker_1-768x513.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22844148_web1_200928-WLT-MissingMushroomPicker_1-1024x684.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22844148_web1_200928-WLT-MissingMushroomPicker_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/search-suspended-for-indigenous-elder-last-seen-mushroom-picking-in-northwest-b-c/"><h5 class="active">Search suspended for Indigenous elder last seen mushroom picking in northwest B.C.</h5></a><p class="lead show-for-medium">Mushroom picker Thomas (Tommy) Dennis has been missing since Sept. 16
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/16-mlas-retiring-from-b-c-politics-add-up-to-20m-in-pensions-taxpayers-federation/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838041_web1_200928-BPD-money-currency-pixabay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838041_web1_200928-BPD-money-currency-pixabay_1.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838041_web1_200928-BPD-money-currency-pixabay_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838041_web1_200928-BPD-money-currency-pixabay_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838041_web1_200928-BPD-money-currency-pixabay_1-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838041_web1_200928-BPD-money-currency-pixabay_1-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22838041_web1_200928-BPD-money-currency-pixabay_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/16-mlas-retiring-from-b-c-politics-add-up-to-20m-in-pensions-taxpayers-federation/"><h5 class="active">16 MLAs retiring from B.C. politics add up to $20M in pensions: Taxpayers Federation</h5></a><p class="lead show-for-medium">Taxpayers pay $4 for every dollar MLAs contribute to their pensions
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-82237" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/trial-of-rcmp-officer-begins-in-nelsons-capitol-theatre/">Trial of RCMP officer begins in Nelson&#8217;s Capitol Theatre</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jason Tait is charged with manslaughter after an incident in 2015
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/trial-of-rcmp-officer-begins-in-nelsons-capitol-theatre/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1.jpg 1127w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1-300x212.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1-768x542.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1-1024x723.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22833661_web1_201001-KWS-Tait-Capitol_1-640x452.jpg 640w" sizes="(max-width: 1199px) 98vw, 1127px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-82265" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-votes-2020-few-solutions-offered-for-out-of-control-camping/">B.C. VOTES 2020: Few solutions offered for &#8216;out of control&#8217; camping</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. Liberals, NDP spend millions as problem keeps growing
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-votes-2020-few-solutions-offered-for-out-of-control-camping/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852181_web1_20181014-BPD-Horgan-Ivan-Drury-May2017.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852181_web1_20181014-BPD-Horgan-Ivan-Drury-May2017.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852181_web1_20181014-BPD-Horgan-Ivan-Drury-May2017-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852181_web1_20181014-BPD-Horgan-Ivan-Drury-May2017-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852181_web1_20181014-BPD-Horgan-Ivan-Drury-May2017-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852181_web1_20181014-BPD-Horgan-Ivan-Drury-May2017-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-82267" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/liberals-throw-down-challenge-make-covid-19-aid-bill-a-confidence-matter/">Liberals throw down challenge, make COVID-19 aid bill a confidence matter</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Canada Emergency Response Benefit expired on the weekend
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/liberals-throw-down-challenge-make-covid-19-aid-bill-a-confidence-matter/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852549_web1_2020092911094-5f734d91078ef091ef357d23jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852549_web1_2020092911094-5f734d91078ef091ef357d23jpeg.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852549_web1_2020092911094-5f734d91078ef091ef357d23jpeg-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852549_web1_2020092911094-5f734d91078ef091ef357d23jpeg-768x513.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852549_web1_2020092911094-5f734d91078ef091ef357d23jpeg-1024x684.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852549_web1_2020092911094-5f734d91078ef091ef357d23jpeg-640x428.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852549_web1_2020092911094-5f734d91078ef091ef357d23jpeg-1200x802.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-82271" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/105-new-covid-19-cases-1-death-as-health-officials-urge-b-c-to-remember-safety-protocols/">105 new COVID-19 cases, 1 death as health officials urge B.C. to remember safety protocols</a></h5>
				<p class="lead web show-for-medium hide-for-large">There are currently 1268 active cases, with 3,337 people under public health monitoring
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/105-new-covid-19-cases-1-death-as-health-officials-urge-b-c-to-remember-safety-protocols/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22853182_web1_23051837-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-82260" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/action-demanded-over-death-of-first-nations-youth-in-abbotsford-group-home/">Action demanded over death of First Nations youth in Abbotsford group home</a></h5>
				<p class="lead web show-for-medium hide-for-large">Family and Indigenous organizations push for thorough investigation
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/action-demanded-over-death-of-first-nations-youth-in-abbotsford-group-home/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22848941_web1_190927-SAA-flag-raising-chief-judy-wilson.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22848941_web1_190927-SAA-flag-raising-chief-judy-wilson.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22848941_web1_190927-SAA-flag-raising-chief-judy-wilson-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22848941_web1_190927-SAA-flag-raising-chief-judy-wilson-768x511.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22848941_web1_190927-SAA-flag-raising-chief-judy-wilson-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22848941_web1_190927-SAA-flag-raising-chief-judy-wilson-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-82273" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/zero-new-covid-19-cases-in-interior-health/">Zero new COVID-19 cases in Interior Health</a></h5>
				<p class="lead web show-for-medium hide-for-large">Five cases remain linked to an outbreak at Calvary Chapel in Kelowna
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/zero-new-covid-19-cases-in-interior-health/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22854080_web1_CP18599551.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22854080_web1_CP18599551.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22854080_web1_CP18599551-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22854080_web1_CP18599551-768x513.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22854080_web1_CP18599551-1024x684.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22854080_web1_CP18599551-640x428.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22854080_web1_CP18599551-1200x802.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-82269" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/video-ottawa-unveils-guidelines-deal-for-rapid-covid-19-tests-as-calls-for-approval-mount/">VIDEO: Ottawa unveils guidelines, deal for rapid COVID-19 tests as calls for approval mount</a></h5>
				<p class="lead web show-for-medium hide-for-large">Focus is on antigen tests, which are similar to a pregnancy test when it comes to speed, ease of use
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/video-ottawa-unveils-guidelines-deal-for-rapid-covid-19-tests-as-calls-for-approval-mount/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852620_web1_20200929120924-5f736026f7eef37568245931jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852620_web1_20200929120924-5f736026f7eef37568245931jpeg.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852620_web1_20200929120924-5f736026f7eef37568245931jpeg-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852620_web1_20200929120924-5f736026f7eef37568245931jpeg-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852620_web1_20200929120924-5f736026f7eef37568245931jpeg-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852620_web1_20200929120924-5f736026f7eef37568245931jpeg-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22852620_web1_20200929120924-5f736026f7eef37568245931jpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href=" https://twitter.com/ArrowLakesNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Arrow Lakes News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/./local-news/">Nakusp News</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/weather/">Nakusp Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Nakusp Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Arrow Lakes News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.46'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.46'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617033","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":304,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
