
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21676822" />
        <link rel="icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Feds delay national action plan for missing and murdered Indigenous women &#8211; Arrow Lakes News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-300x201.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.arrowlakesnews.com/news/feds-delay-national-action-plan-for-missing-and-murdered-indigenous-women/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.28' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054326&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3056'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.arrowlakesnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.arrowlakesnews.com : wp-post-tag : mmiwg")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-2',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'mmiwg', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'mmiwg', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'mmiwg', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'mmiwg', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'arrowlakesnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Arrow Lakes News" />
<meta property="og:url" content="https://www.arrowlakesnews.com/news/feds-delay-national-action-plan-for-missing-and-murdered-indigenous-women/" />
<meta property="og:title" content="Feds delay national action plan for missing and murdered Indigenous women - Arrow Lakes News" />
<meta name="description" content="Meanwhile, the pandemic has exacerbated the violence facing many Indigenous women and girls" />
<meta property="og:description" content="Meanwhile, the pandemic has exacerbated the violence facing many Indigenous women and girls" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-28T08:10:00-07:00" />
<meta property="og:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-1024x684.jpg" />
<meta property="og:secure_url" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-1024x684.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Feds delay national action plan for missing and murdered Indigenous women - Arrow Lakes News" />
<meta property="twitter:description" content="Meanwhile, the pandemic has exacerbated the violence facing many Indigenous women and girls" />
<meta property="twitter:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-1024x684.jpg" />
<meta property="fb:app_id" content="181774651907267" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.arrowlakesnews.com\/news\/feds-delay-national-action-plan-for-missing-and-murdered-indigenous-women\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.arrowlakesnews.com\/news\/feds-delay-national-action-plan-for-missing-and-murdered-indigenous-women\/"},"headline":"Feds delay national action plan for missing and murdered Indigenous women","datePublished":"2020-05-28T08:10:00-07:00","dateModified":"2020-05-28T08:24:14-07:00","thumbnailUrl":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2020\/05\/21676822_web1_JFJ10164813.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2020\/05\/21676822_web1_JFJ10164813.jpg","width":1200,"height":802},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Arrow Lakes News","logo":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nal-logo.png","width":446,"height":52}},"contentLocation":{"@type":"Place","name":"Nakusp, BC, Canada"},"dateline":"Nakusp, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Meanwhile, the pandemic has exacerbated the violence facing many Indigenous women and girls &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0G 1R0","pub_code":"NAL","secondstreet_contest_feed":"http:\/\/arrowlakesnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ALNE"};

</script>
    </head>
    <body class="post-template-default single single-post postid-76289 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li id="menu-item-15433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-60558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.arrowlakesnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-71635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-56203" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-56204" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-56205" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-56206" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li id="menu-item-11530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.arrowlakesnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75003"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-75005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-75007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-67338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-65483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li id="menu-item-41408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-25234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.arrowlakesnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-53173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li id="menu-item-58860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li id="menu-item-29029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-54280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li id="menu-item-14933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.arrowlakesnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.arrowlakesnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-64372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-38125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38125"><a href="https://www.arrowlakesnews.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-71646" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-71646"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-31691" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31691"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-67341" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-67341"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-75004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75004"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-75006" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75006"><a target="_blank" rel="noopener noreferrer" href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-75008" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-75008"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-65484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65484"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-31949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31949"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-34823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34823"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.arrowlakesnews.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.arrowlakesnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.arrowlakesnews.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14410"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-72507" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-72507"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.arrowlakesnews.com/submit">
                                    <img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/ArrowLakesNews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/nakusp/v0g/weather-forecast/52854" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345377995" class="aw-widget-current"  data-locationkey="52854" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345377995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.arrowlakesnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.arrowlakesnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75003"><a href="https://www.arrowlakesnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.arrowlakesnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.arrowlakesnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.arrowlakesnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-76289 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-mmiwg" id="post-76289">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="802" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813.jpg" class="attachment-full size-full" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-300x201.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-768x513.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-1024x684.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Crown-Indigenous Relations Minister Carolyn Bennett (The Canadian Press)</p></div>
                                    <h2 class="entry-title">Feds delay national action plan for missing and murdered Indigenous women</h2>
            <p class="lead">Meanwhile, the pandemic has exacerbated the violence facing many Indigenous women and girls
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.arrowlakesnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>May. 28, 2020 8:10 a.m.</li><li><a class="byline" href="https://www.arrowlakesnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Feds+delay+national+action+plan+for+missing+and+murdered+Indigenous+women&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F&title=Feds+delay+national+action+plan+for+missing+and+murdered+Indigenous+women" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Feds%20delay%20national%20action%20plan%20for%20missing%20and%20murdered%20Indigenous%20women&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>The federal government will not be able to deliver a national action plan to make life safer for Indigenous women and girls next month as promised because of the COVID-19 pandemic, Crown-Indigenous Relations Minister Carolyn Bennett said Tuesday.</p>
<p>The one-year anniversary since an inquiry into missing and murdered Indigenous women and girls issued its 1,200-page final report and 231 &ldquo;calls for justice&rdquo; will come in early June. In recent days, Indigenous women&rsquo;s groups have pleaded with Ottawa for the plan to be fast-tracked because the stress of the pandemic has exacerbated the violence facing many Indigenous women and girls.</p>
<p>In December, Bennett said the government believed &ldquo;we&rsquo;ve got to have something in the window by June.&rdquo;</p>
<p>But the pandemic has made delivering the plan next month impossible, Bennett said in an interview with The Canadian Press.</p>
<p>&ldquo;We know it&rsquo;s urgent and people are impatient but I think we also know that, and what we&rsquo;ve been finding over these last months, it is often the same people on the front lines of COVID-19 who are on the front lines of keeping Indigenous women and girls and their families safe,&rdquo; Bennett said.</p>
<p>The inquiry delivered its final report June 3, 2019 with a stunning conclusion that decades of persistent and systemic racism and human-rights violations had contributed to the deaths and disappearances of hundreds of Indigenous women and girls and that it constituted a genocide.</p>
<p>The body&rsquo;s recommendations for action spanned themes of health, justice, security and culture, including addressing overcrowding and food insecurity for women in Indigenous communities, and more funding for women&rsquo;s shelters. A national action plan was at the top of the list.</p>
<p>Prime Minister Justin Trudeau said at the time a plan would be developed in collaboration with Indigenous leaders and provincial governments to keep it flexible and responsive to the different issues and needs in different regions.</p>
<p>Bennett said Tuesday there has been a lot completed and at least one jurisdiction, Yukon, is ready to go. But she said some provinces &rdquo;have indicated that they are going to need a little more time.&rdquo;</p>
<p>She would not say when she thinks the plan will be finished because COVID-19 has so many uncertainties.</p>
<p>&ldquo;Some of it will track with what happens with COVID, depending on a second wave,&rdquo; she said. &ldquo;We are committed to getting this done and having a quality plan that will address the issues that the families and survivors have identified.&rdquo;</p>
<p>Lorraine Whitman, the president of the Native Women&rsquo;s Association of Canada, said she was appalled the government is blaming COVID-19 for the delay.</p>
<p>&ldquo;Indigenous women are still dying and disappearing in Canada, families are still being left in the dark about the loss of their loved ones,&rdquo; she said. &rdquo;The time to act is now, not years or even months from now.&rdquo;</p>
<p>Whitman told a House of Commons committee May 15 that reports from her association&rsquo;s provincial and territorial partners show the pandemic is taking a terrible toll on Indigenous women, with more reports of domestic violence, elder abuse and child abuse. A survey done by NWAC of 250 Indigenous women found more of them were afraid of domestic violence than they were of the novel coronavirus.</p>
<p>Whitman asked the committee to imagine the terror a woman feels when she is suddenly forced to stay at home with an abusive partner, when she has nowhere else to go and he has nowhere else to &ldquo;let off steam.&rdquo;</p>
<p>Whitman said NWAC has offered some tangible things the federal government can do immediately and has had no response. She said NWAC will give Ottawa until June 3 before it shares those publicly, the same day it intends to release a report card on the government&rsquo;s actions to date.</p>
<p>Mia Rabson, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
<p><strong>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/mmiwg/">MMIWG</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.arrowlakesnews.com/news/feds-delay-national-action-plan-for-missing-and-murdered-indigenous-women/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Feds+delay+national+action+plan+for+missing+and+murdered+Indigenous+women&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F&title=Feds+delay+national+action+plan+for+missing+and+murdered+Indigenous+women" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Feds%20delay%20national%20action%20plan%20for%20missing%20and%20murdered%20Indigenous%20women&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Ffeds-delay-national-action-plan-for-missing-and-murdered-indigenous-women%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.arrowlakesnews.com/news/b-c-legislature-coming-back-june-22-as-covid-19-emergency-hits-record/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. legislature coming back June 22 as COVID-19 emergency hits record</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.arrowlakesnews.com/news/canada-allies-condemn-china-on-hong-kong-law-after-contentious-meng-ruling/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Canada, allies condemn China on Hong Kong law after contentious Meng ruling</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.arrowlakesnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/morning-start-numerous-shipwrecks-can-be-found-below-kootenay-lake/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676791_web1_200528-CAN-morningstart--cityofainsworth_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676791_web1_200528-CAN-morningstart--cityofainsworth_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676791_web1_200528-CAN-morningstart--cityofainsworth_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676791_web1_200528-CAN-morningstart--cityofainsworth_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676791_web1_200528-CAN-morningstart--cityofainsworth_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676791_web1_200528-CAN-morningstart--cityofainsworth_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/morning-start-numerous-shipwrecks-can-be-found-below-kootenay-lake/"><h5 class="active">Morning start: Numerous shipwrecks can be found below Kootenay Lake</h5></a><p class="lead show-for-medium">Here is your Kootenays’ morning start for Thursday, May 28
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/west-kootenay-jogger-barely-escapes-bruin-attack/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21659311_web1_200528-TDT-Jogger-up-treeFB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21659311_web1_200528-TDT-Jogger-up-treeFB_1.jpg 650w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21659311_web1_200528-TDT-Jogger-up-treeFB_1-300x195.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21659311_web1_200528-TDT-Jogger-up-treeFB_1-640x416.jpg 640w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/west-kootenay-jogger-barely-escapes-bruin-attack/"><h5 class="active">West Kootenay jogger barely escapes bruin attack</h5></a><p class="lead show-for-medium">Man spends two hours up in tree, bear not located 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/young-farmers-find-a-home-through-land-matching-program/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21592479_web1_200604-KWS-YoungAgrarians-Gray_Heller_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21592479_web1_200604-KWS-YoungAgrarians-Gray_Heller_1.jpg 1035w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21592479_web1_200604-KWS-YoungAgrarians-Gray_Heller_1-300x214.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21592479_web1_200604-KWS-YoungAgrarians-Gray_Heller_1-768x549.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21592479_web1_200604-KWS-YoungAgrarians-Gray_Heller_1-1024x732.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21592479_web1_200604-KWS-YoungAgrarians-Gray_Heller_1-640x458.jpg 640w" sizes="(max-width: 1199px) 98vw, 1035px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/young-farmers-find-a-home-through-land-matching-program/"><h5 class="active">Young farmers find a home through land-matching program</h5></a><p class="lead show-for-medium">Young Agrarians links would-be farmers with landowners who have land to spare
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/society-launches-survey-to-help-transition-west-kootenay-communities-to-100-renewable-energy/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664630_web1_Solar-6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664630_web1_Solar-6.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664630_web1_Solar-6-300x195.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664630_web1_Solar-6-768x500.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664630_web1_Solar-6-1024x667.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664630_web1_Solar-6-640x417.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664630_web1_Solar-6-1200x781.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/society-launches-survey-to-help-transition-west-kootenay-communities-to-100-renewable-energy/"><h5 class="active">Society launches survey to help transition West Kootenay communities to 100% renewable energy</h5></a><p class="lead show-for-medium">You have until June 6 to complete the survey online
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/trending-now/morning-start-a-history-of-the-arrow-lakes/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664186_web1_191226-RTR-photo-of-the-week_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664186_web1_191226-RTR-photo-of-the-week_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664186_web1_191226-RTR-photo-of-the-week_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664186_web1_191226-RTR-photo-of-the-week_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664186_web1_191226-RTR-photo-of-the-week_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21664186_web1_191226-RTR-photo-of-the-week_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/trending-now/morning-start-a-history-of-the-arrow-lakes/"><h5 class="active">Morning start: A history of the Arrow Lakes</h5></a><p class="lead show-for-medium">Here is your Kootenays’ morning start for Wednesday, May 27
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-legislature-coming-back-june-22-as-covid-19-emergency-hits-record/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21670814_web1_20200527-BPD-Horgan-stairs-feb-2019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21670814_web1_20200527-BPD-Horgan-stairs-feb-2019.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21670814_web1_20200527-BPD-Horgan-stairs-feb-2019-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21670814_web1_20200527-BPD-Horgan-stairs-feb-2019-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21670814_web1_20200527-BPD-Horgan-stairs-feb-2019-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21670814_web1_20200527-BPD-Horgan-stairs-feb-2019-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-legislature-coming-back-june-22-as-covid-19-emergency-hits-record/"><h5 class="active">B.C. legislature coming back June 22 as COVID-19 emergency hits record</h5></a><p class="lead show-for-medium">Pandemic restrictions now longer than 2017 wildfire emergency
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/asian-giant-murder-hornets-found-in-langley-expanding-range/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677659_web1_200528-LAT-GiantHornetFacebook.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677659_web1_200528-LAT-GiantHornetFacebook.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677659_web1_200528-LAT-GiantHornetFacebook-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677659_web1_200528-LAT-GiantHornetFacebook-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677659_web1_200528-LAT-GiantHornetFacebook-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677659_web1_200528-LAT-GiantHornetFacebook-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/asian-giant-murder-hornets-found-in-langley-expanding-range/"><h5 class="active">Another Asian giant &#8216;murder hornet&#8217; found in Lower Mainland</h5></a><p class="lead show-for-medium">This is the farthest east the invasive species has been found so far
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-girl-left-temporarily-paralyzed-by-tick-bite-sparks-warning-from-family/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677459_web1_200527-LAT-child-paralyzed-by-bug-bite-michelle-and-malia_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677459_web1_200527-LAT-child-paralyzed-by-bug-bite-michelle-and-malia_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677459_web1_200527-LAT-child-paralyzed-by-bug-bite-michelle-and-malia_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677459_web1_200527-LAT-child-paralyzed-by-bug-bite-michelle-and-malia_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677459_web1_200527-LAT-child-paralyzed-by-bug-bite-michelle-and-malia_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677459_web1_200527-LAT-child-paralyzed-by-bug-bite-michelle-and-malia_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-girl-left-temporarily-paralyzed-by-tick-bite-sparks-warning-from-family/"><h5 class="active">B.C. girl left temporarily paralyzed by tick bite sparks warning from family</h5></a><p class="lead show-for-medium">Mom says parents need to check their kids when they go camping
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/trending-now/photos-loved-ones-reunite-at-an-oasis-on-closed-u-s-canada-border-in-surrey/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677032_web1_23263838.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677032_web1_23263838.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677032_web1_23263838-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677032_web1_23263838-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677032_web1_23263838-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677032_web1_23263838-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21677032_web1_23263838-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/trending-now/photos-loved-ones-reunite-at-an-oasis-on-closed-u-s-canada-border-in-surrey/"><h5 class="active">PHOTOS: Loved ones reunite at an oasis on closed U.S.-Canada border in Surrey</h5></a><p class="lead show-for-medium">Officials closed the park in mid-March over coronavirus concerns
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/feds-delay-national-action-plan-for-missing-and-murdered-indigenous-women/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-300x201.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-768x513.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-1024x684.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21676822_web1_JFJ10164813-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/feds-delay-national-action-plan-for-missing-and-murdered-indigenous-women/"><h5 class="active">Feds delay national action plan for missing and murdered Indigenous women</h5></a><p class="lead show-for-medium">Meanwhile, the pandemic has exacerbated the violence facing many Indigenous women and girls
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/very-disappointed-group-says-b-c-s-essential-retail-workers-should-get-pandemic-pay/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/very-disappointed-group-says-b-c-s-essential-retail-workers-should-get-pandemic-pay/"><h5 class="active">B.C.&#8217;s essential grocery, hardware store employees should get pandemic pay: retail group</h5></a><p class="lead show-for-medium">Only B.C.’s social, health and corrections workers are eligible for top-ups
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/opinion/column-canada-needs-to-remember-rural-communities-as-thoughts-turn-to-pandemic-recovery/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21671773_web1_20706850.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21671773_web1_20706850.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21671773_web1_20706850-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21671773_web1_20706850-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21671773_web1_20706850-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21671773_web1_20706850-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/opinion/column-canada-needs-to-remember-rural-communities-as-thoughts-turn-to-pandemic-recovery/"><h5 class="active">COLUMN: Canada needs to remember rural communities as thoughts turn to pandemic recovery</h5></a><p class="lead show-for-medium">Small towns often rely on tourism, which has been decimated by COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/sports/edmonton-vancouver-and-toronto-vying-to-be-nhl-hubs-but-theres-a-catch/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21673435_web1_23261598.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21673435_web1_23261598.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21673435_web1_23261598-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21673435_web1_23261598-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21673435_web1_23261598-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21673435_web1_23261598-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/sports/edmonton-vancouver-and-toronto-vying-to-be-nhl-hubs-but-theres-a-catch/"><h5 class="active">Edmonton, Vancouver and Toronto vying to be NHL hubs, but there&#8217;s a catch</h5></a><p class="lead show-for-medium">The NHL unveiled a return-to-play plan that would feature 24 teams
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-sees-9-new-covid-19-cases-one-death-as-officials-watch-for-new-cases-amid-phase-two/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/b-c-sees-9-new-covid-19-cases-one-death-as-officials-watch-for-new-cases-amid-phase-two/"><h5 class="active">B.C. sees 9 new COVID-19 cases, one death as officials watch for new cases amid Phase Two</h5></a><p class="lead show-for-medium">Number of confirmed active cases is at 244, with 37 people in hospital
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-76281" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-sees-9-new-covid-19-cases-one-death-as-officials-watch-for-new-cases-amid-phase-two/">B.C. sees 9 new COVID-19 cases, one death as officials watch for new cases amid Phase Two</a></h5>
				<p class="lead web show-for-medium hide-for-large">Number of confirmed active cases is at 244, with 37 people in hospital
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-sees-9-new-covid-19-cases-one-death-as-officials-watch-for-new-cases-amid-phase-two/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21672576_web1_23260883-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76255" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/cross-border-business-interests-call-for-joint-canada-u-s-post-covid-effort/">Cross-border business interests call for joint Canada, U.S. post-COVID effort</a></h5>
				<p class="lead web show-for-medium hide-for-large">Expanding market opportunities in both countries would speed recovery efforts, says the Canadian American Business Council
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/cross-border-business-interests-call-for-joint-canada-u-s-post-covid-effort/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21666925_web1_DPI10764062.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21666925_web1_DPI10764062.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21666925_web1_DPI10764062-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21666925_web1_DPI10764062-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21666925_web1_DPI10764062-1024x682.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21666925_web1_DPI10764062-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21666925_web1_DPI10764062-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76257" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/huawei-executive-loses-court-ruling-extradition-case-continues/">Huawei executive loses court ruling, extradition case continues</a></h5>
				<p class="lead web show-for-medium hide-for-large">Judge says allegations against Meng Wanzhou could constitute a crime in Canada
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/huawei-executive-loses-court-ruling-extradition-case-continues/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667606_web1_JFJ50564854.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667606_web1_JFJ50564854.jpg 1280w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667606_web1_JFJ50564854-300x197.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667606_web1_JFJ50564854-768x504.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667606_web1_JFJ50564854-1024x672.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667606_web1_JFJ50564854-640x420.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667606_web1_JFJ50564854-1200x788.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76268" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/very-disappointed-group-says-b-c-s-essential-retail-workers-should-get-pandemic-pay/">B.C.&#8217;s essential grocery, hardware store employees should get pandemic pay: retail group</a></h5>
				<p class="lead web show-for-medium hide-for-large">Only B.C.’s social, health and corrections workers are eligible for top-ups
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/very-disappointed-group-says-b-c-s-essential-retail-workers-should-get-pandemic-pay/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21658081_web1_22970573-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76259" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-drive-in-theatre-shuts-down-to-await-appeal-of-car-limits-concession-rules/">B.C. drive-in theatre shuts down to await appeal of car limits, concession rules</a></h5>
				<p class="lead web show-for-medium hide-for-large">Business owner Jay Daulat voluntarily closed down the theatre awaiting a health ministry decision
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/b-c-drive-in-theatre-shuts-down-to-await-appeal-of-car-limits-concession-rules/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667509_web1_copy_twi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667509_web1_copy_twi.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667509_web1_copy_twi-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667509_web1_copy_twi-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667509_web1_copy_twi-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667509_web1_copy_twi-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76262" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/risk-of-covid-19-low-in-schools-interior-health-states/">Risk of COVID-19 low in schools, Interior Health states</a></h5>
				<p class="lead web show-for-medium hide-for-large">Medical Health Officer reassures parents as some children and staff head back to class June 1
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/risk-of-covid-19-low-in-schools-interior-health-states/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667968_web1_200522-OBN-SD61-Back-To-School-ProtocolsNumbers_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667968_web1_200522-OBN-SD61-Back-To-School-ProtocolsNumbers_2.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667968_web1_200522-OBN-SD61-Back-To-School-ProtocolsNumbers_2-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667968_web1_200522-OBN-SD61-Back-To-School-ProtocolsNumbers_2-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667968_web1_200522-OBN-SD61-Back-To-School-ProtocolsNumbers_2-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667968_web1_200522-OBN-SD61-Back-To-School-ProtocolsNumbers_2-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21667968_web1_200522-OBN-SD61-Back-To-School-ProtocolsNumbers_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76272" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/illicit-drug-deaths-up-in-b-c-and-remain-highest-in-canada-chief-coroner/">Illicit-drug deaths up in B.C. and remain highest in Canada: chief coroner</a></h5>
				<p class="lead web show-for-medium hide-for-large">More than 4,700 people have died of overdoses since B.C. declared a public health emergency in early 2016
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.arrowlakesnews.com/news/illicit-drug-deaths-up-in-b-c-and-remain-highest-in-canada-chief-coroner/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21669860_web1_naloxone_kit_CANADIANPRESS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21669860_web1_naloxone_kit_CANADIANPRESS.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21669860_web1_naloxone_kit_CANADIANPRESS-300x202.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21669860_web1_naloxone_kit_CANADIANPRESS-768x517.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21669860_web1_naloxone_kit_CANADIANPRESS-1024x689.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21669860_web1_naloxone_kit_CANADIANPRESS-640x431.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href=" https://twitter.com/ArrowLakesNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Arrow Lakes News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/./local-news/">Nakusp News</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/weather/">Nakusp Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Nakusp Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Arrow Lakes News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>--><div id="pum-71723" class="pum pum-overlay pum-theme-71711 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:71723,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:71711,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-71723" class="pum-container popmake theme-71711">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="//www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.28'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.28'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.arrowlakesnews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.arrowlakesnews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"71709","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.arrowlakesnews.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.arrowlakesnews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-71723":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"71711","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":71723,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054326&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617033","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":458,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
