
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="27858941" />
        <link rel="icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>B.C. nurses, doctors exhausted as next COVID-19 peak comes this week: spokespeople &#8211; Arrow Lakes News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PFBGSSM');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-300x195.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.arrowlakesnews.com/news/b-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.17' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.arrowlakesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.arrowlakesnews.com/wp-json/wp/v2/posts/111163" /><link rel="alternate" type="application/json+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arrowlakesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.arrowlakesnews.com : wp-post-tag : coronavirus")
_cc14240.add("int", "www.arrowlakesnews.com : wp-post-tag : health")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-2',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'coronavirus,health', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'coronavirus,health', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'coronavirus,health', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'coronavirus,health', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'arrowlakesnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Arrow Lakes News" />
<meta property="og:url" content="https://www.arrowlakesnews.com/news/b-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Nakusp,Canada" />
<meta property="article:tag" content="Coronavirus"/>
<meta property="article:tag" content="Health"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="B.C. nurses, doctors exhausted as next COVID-19 peak comes this week: spokespeople - Arrow Lakes News" />
<meta name="description" content="B.C. infections may have peaked but there&rsquo;s a lag between infections and hospitalizations" />
<meta property="og:description" content="B.C. infections may have peaked but there&rsquo;s a lag between infections and hospitalizations" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-01-18T07:30:00-08:00" />
<meta property="og:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-1024x667.jpg" />
<meta property="og:secure_url" content="https://www.arrowlakesnews.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-1024x667.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. nurses, doctors exhausted as next COVID-19 peak comes this week: spokespeople - Arrow Lakes News" />
<meta property="twitter:description" content="B.C. infections may have peaked but there&rsquo;s a lag between infections and hospitalizations" />
<meta property="twitter:image" content="https://www.arrowlakesnews.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-1024x667.jpg" />
<meta property="fb:app_id" content="181774651907267" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.arrowlakesnews.com\/news\/b-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.arrowlakesnews.com\/news\/b-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2\/"},"headline":"B.C. nurses, doctors exhausted as next COVID-19 peak comes this week: spokespeople","datePublished":"2022-01-18T07:30:00-08:00","dateModified":"2022-01-18T07:30:00-08:00","thumbnailUrl":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2022\/01\/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/uploads\/2022\/01\/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1.jpg","width":2048,"height":1334},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Arrow Lakes News","logo":{"@type":"ImageObject","url":"https:\/\/www.arrowlakesnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nal-logo.png","width":446,"height":52}},"contentLocation":{"@type":"Place","name":"Nakusp, BC, Canada"},"dateline":"Nakusp, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;B.C. infections may have peaked but there&rsquo;s a lag between infections and hospitalizations &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->

<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0G 1R0","pub_code":"NAL","secondstreet_contest_feed":"http:\/\/arrowlakesnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ALNE"};

</script>


</head>
    <body class="post-template-default single single-post postid-111163 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=181774651907267&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li id="menu-item-84633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84633"><a href="/#good-news">Good News</a></li>
<li id="menu-item-15433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-81770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81770"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-31686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-60558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60558"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-71635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-56203" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-56204" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-56205" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-56206" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li id="menu-item-11530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75003"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-75005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-75007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-67338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-65483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li id="menu-item-41408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-25234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-53173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li id="menu-item-58860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li id="menu-item-29029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-54280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li id="menu-item-14933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-92179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92179"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-92180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92180"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-92181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92181"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-92182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92182"><a href="https://www.arrowlakesnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-92185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92185"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-64372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/ArrowLakesNews" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/nakusp/v0g/weather-forecast/52854" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345377995" class="aw-widget-current"  data-locationkey="52854" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345377995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-81919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81919"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-81920" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81920"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81925" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-81925"><a target="_blank" rel="noopener" href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-81926" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81926"><a href="https://www.arrowlakesnews.com/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-81922" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81922"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-81921" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81921"><a href="https://www.arrowlakesnews.com/./national-news/">National</a></li>
	<li id="menu-item-81923" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-81923"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-81924" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-81924"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-80126" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-80126"><a href="https://www.arrowlakesnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-80128" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80128"><a href="https://www.arrowlakesnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-80127" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80127"><a href="https://www.arrowlakesnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-80129" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80129"><a href="https://www.arrowlakesnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-80130" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80130"><a href="https://www.arrowlakesnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-82716" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-82716"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-71646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71646"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-87861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87861"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-87862" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87862"><a target="_blank" rel="noopener" href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-87863" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-87863"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.arrowlakesnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-31949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31949"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-34823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34823"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-92175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92175"><a href="https://www.arrowlakesnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-92176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92176"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-81914" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-81914"><a href="/video/">Video</a></li>
<li id="menu-item-81915" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81915"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-81917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81917"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-81916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81916"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-81918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81918"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.arrowlakesnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.arrowlakesnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.arrowlakesnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84633"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15433"><a href="https://www.arrowlakesnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81770"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.arrowlakesnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.arrowlakesnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31686"><a href="https://www.arrowlakesnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60558"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.arrowlakesnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.arrowlakesnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.arrowlakesnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71635"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56203"><a href="https://www.arrowlakesnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56204"><a href="https://www.arrowlakesnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56205"><a href="https://www.arrowlakesnews.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-56206"><a href="https://www.arrowlakesnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11530"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=nal">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.arrowlakesnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.arrowlakesnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.arrowlakesnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75003"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75005"><a href="https://www.arrowlakesnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75007"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.arrowlakesnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67338"><a href="https://www.arrowlakesnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65483"><a href="//autos.arrowlakesnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41408"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25234"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.arrowlakesnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.arrowlakesnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.arrowlakesnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.arrowlakesnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.arrowlakesnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.arrowlakesnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.arrowlakesnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="https://www.arrowlakesnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58860"><a href="https://www.arrowlakesnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.arrowlakesnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.arrowlakesnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.arrowlakesnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29029"><a href="https://www.arrowlakesnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54280"><a href="https://www.arrowlakesnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.arrowlakesnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.arrowlakesnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.arrowlakesnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.arrowlakesnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.arrowlakesnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.arrowlakesnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.arrowlakesnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="https://www.arrowlakesnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.arrowlakesnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.arrowlakesnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.arrowlakesnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92179"><a href="https://www.arrowlakesnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92180"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92181"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92182"><a href="https://www.arrowlakesnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92185"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.arrowlakesnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.arrowlakesnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.arrowlakesnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.arrowlakesnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.arrowlakesnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.arrowlakesnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.arrowlakesnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64372"><a href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

                <article class="main-content post-111163 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-coronavirus tag-health" id="post-111163">

        <div class="post-attachment" alt="&gt;1024"><img width="2048" height="1334" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1.jpg" class="attachment-full size-full" alt="Registered nurse Cayli Hunt puts on her personal protective equipment prior to entering a COVID positive room in the COVID-19 intensive care unit at St. Paul&#039;s hospital in downtown Vancouver, Tuesday, April 21, 2020.  THE CANADIAN PRESS/Jonathan Hayward" loading="lazy" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-300x195.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-1024x667.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-768x500.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-1536x1001.jpg 1536w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-640x417.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-1200x782.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27858941_web1_220118-CPW-nurses-doctors-exhausted-nurse_1-1920x1251.jpg 1920w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw,(max-width: 1023px) 97vw, 994px" /><p></p></div>
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">B.C. nurses, doctors exhausted as next COVID-19 peak comes this week: spokespeople</h2>
            <p class="lead">B.C. infections may have peaked but there’s a lag between infections and hospitalizations
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.arrowlakesnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jan. 18, 2022 7:30 a.m.</li><li><a class="byline" href="https://www.arrowlakesnews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.arrowlakesnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+nurses%2C+doctors+exhausted+as+next+COVID-19+peak+comes+this+week%3A+spokespeople&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F&title=B.C.+nurses%2C+doctors+exhausted+as+next+COVID-19+peak+comes+this+week%3A+spokespeople" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20nurses%2C%20doctors%20exhausted%20as%20next%20COVID-19%20peak%20comes%20this%20week%3A%20spokespeople&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.arrowlakesnews.com/news/b-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                
        <!-- ZEPHR_FEATURE interior-south-east-kootenays-subscription-journey -->        <div class="entry-content">

        <p>While the most challenging days of COVID-19 are predicted to be ahead for British Columbia&rsquo;s health-care system, representatives for doctors and nurses say their members are on the verge of a possible collapse.</p>
<p>Doctors of BC president Dr. Ramneek Dosanjh said it has been an overwhelming three years for her members.</p>
<p>&ldquo;I am hearing from some doctors who are just ready to quit,&rdquo; she said in an interview.</p>
<p>The organization represents 16,000 physicians in the province.</p>
<p>&ldquo;People have shared their honest feelings with me and they&rsquo;re feeling so consumed. They&rsquo;re emotionally exhausted. They&rsquo;re feeling depleted,&rdquo; she said.</p>
<p>&ldquo;They&rsquo;re seeing their patients suffer. They&rsquo;re also under such constraints.&rdquo;</p><p class=''><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387008" ></script></p>
<p>Aman Grewal, president of the BC Nurses Union, said nurses are under &ldquo;incredible pressure&rdquo; to balance family and work responsibilities, which doesn&rsquo;t leave them with enough downtime to take care of themselves.</p>
<p>&ldquo;They are facing verbal and physical harassment from some members of the public who are becoming increasingly frustrated with this ongoing public health crisis,&rdquo; she said. The organization represents 48,000 nurses.</p>
<p>&ldquo;This, you know, has been an ongoing issue &mdash; violence toward nurses and it&rsquo;s very morally distressing to know that our members are having to face that all while they are trying to care for their patients.&rdquo;</p>
<p>On Friday, provincial health care officer Dr. Bonnie Henry said the latest wave fuelled by the Omicron variant may have peaked in parts of B.C., but there&rsquo;s a lag between infections and those who end up in hospital. That means difficult days are ahead for hospitals and their staff, Henry said.</p>
<p>Health officials said there were 819 COVID-positive cases in B.C. hospitals Monday, compared with 646 on Friday.</p>
<p>Henry issued an order Monday extending restrictions imposed last month on gatherings and closures of fitness centres and bars.</p>
<p>Her order said she took into account &ldquo;the stress under which the public health and health-care systems are currently operating, and the impact this is having on the provision of health care to the population,&rdquo; due to the rising presence of the Omicron variant.</p>
<p>The representatives said health-care workers are also facing a shortage of personal protective equipment, including masks.</p>
<p>Dosanjh said doctors need more support on the ground, like more family physicians who can share the burden, less paperwork and better infrastructure support such as universal health records so that the same tests are not repeated.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>&ldquo;A lot of people are seeing patients from 8 a.m. till 8 at night and then doing the paperwork. The days are usually very long for most physicians.&rdquo;</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>BC Emergency Health Services said the number of staff absences last year on Jan. 4 was 38, Jan. 5 was 39, Jan. 6 and 7 was 33, Jan. 8 was 36 and Jan. 9 was 32. This year on Jan. 4 it was 69, Jan. 5 was 52, Jan. 6 was 70, Jan. 7 was 49, Jan. 8 was 53 and Jan. 9 was 41.</p>
<p>The emergency health services, which employs 4,000 paramedics and dispatchers in B.C., said there were 33 people off sick on Jan. 6 last year, while 70 people were ill this year.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Vancouver Coastal Health said in a statement its hospitals mirror what&rsquo;s happening in the communities, which means they are still seeing COVID-19 cases.</p>
<p>Fraser Health said all emergency departments are fully operational, and while they are seeing an increased number of sick calls due to COVID-19, operational teams have a plan in place to mitigate against impact on staff and access to care.</p>
<p>No staff who have knowingly tested positive for COVID-19 have been called into work, said a statement from the health authority.</p>
<p>Between Jan. 3 and 9, there were 7,151 shifts at Fraser Health for which workers called in sick due to short-term illness.</p>
<p>Grewal said there are not enough resources to help nurses deal with their own mental well-being amid the increasing fatigue, anxiety and relentless slog starting to take its toll.</p>
<p>A nurse working four shifts in a row might have seen one death before the pandemic, she said.</p>
<p>&ldquo;And here these nurses are seeing several deaths and several deaths of patients who are their age. They&rsquo;re not elderly who are always the ones who are dying,&rdquo; she said.</p>
<p>&ldquo;You know, our nurses are humans as well.&rdquo;</p>
<p>It is important for everyone to pay attention to this burnout, Dosanjh said because if more health-care workers are lost to it then patients suffer.</p>
<p>Her father was diagnosed with pancreatic cancer in May 2020 and died last April.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>&ldquo;He was alone and then had to undergo his chemotherapy alone. And then he had surgery alone and was in the hospital alone,&rdquo; she said.</p>
<p>&ldquo;There&rsquo;s so many factors that affect our burnout.&rdquo;</p>
<p>Health care is a calling where doctors and nurses are seen as invincible and stoic figures, Dosanjh said.</p>
<p>&ldquo;We have feelings. We&rsquo;re real people. We share our patients&rsquo; pain, we really do,&rdquo; she said. &ldquo;The world needs to recognize that we&rsquo;re humans, you know.&rdquo;</p>
<p><em>&mdash;Hina Alam, The Canadian Press </em></p>
<p><a href="https://www.surreynowleader.com/news/abbotsford-nurse-at-breaking-point-pleads-with-public-to-take-covid-19-seriously/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: Abbotsford nurse at &lsquo;breaking point&rsquo; pleads with public to take COVID-19 seriously</ins></strong></a></p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/health/">Health</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-east-kootenays-subscription-journey -->        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.arrowlakesnews.com/news/b-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+nurses%2C+doctors+exhausted+as+next+COVID-19+peak+comes+this+week%3A+spokespeople&amp;url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F&title=B.C.+nurses%2C+doctors+exhausted+as+next+COVID-19+peak+comes+this+week%3A+spokespeople" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20nurses%2C%20doctors%20exhausted%20as%20next%20COVID-19%20peak%20comes%20this%20week%3A%20spokespeople&amp;body=https%3A%2F%2Fwww.arrowlakesnews.com%2Fnews%2Fb-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.arrowlakesnews.com/news/b-c-nurses-doctors-exhausted-as-next-covid-19-peak-comes-this-week-spokespeople-2/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-111126" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.arrowlakesnews.com/news/b-c-school-staff-must-provide-covid-vaccine-status-following-new-public-health-order/">B.C. school staff must provide COVID vaccine status following new public health order</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-111130" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.arrowlakesnews.com/news/restrictions-on-b-c-gyms-food-and-liquor-services-extended-details-expected-tuesday/">Restrictions on B.C. gyms, food and liquor services extended; details expected Tuesday</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-111116" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.arrowlakesnews.com/news/selkirk-college-receives-funding-for-14-new-early-childhood-educator-seats/">Selkirk College receives funding for 14 new early childhood educator seats</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-111139" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.arrowlakesnews.com/news/interior-health-reports-second-highest-number-of-covid-19-cases-over-weekend-in-b-c/">Interior Health reports second-highest number of COVID-19 cases over weekend in B.C.</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-111132" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.arrowlakesnews.com/news/b-c-conservation-officers-probing-illegal-cow-calf-moose-hunt-east-of-williams-lake/">B.C. conservation officers probing illegal cow, calf moose hunt east of Williams Lake</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.arrowlakesnews.com/news/nelson-issued-record-number-of-building-permits-in-2021/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Nelson issued record number of building permits in 2021</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.arrowlakesnews.com/news/b-c-school-staff-must-provide-covid-vaccine-status-following-new-public-health-order/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. school staff must provide COVID vaccine status following new public health order</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.arrowlakesnews.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/inventory-in-west-kootenay-to-bolster-food-security-plans/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27830823_web1_210714_YKN_news_FoodInsecurity_627-web_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The RDCK is investing in an inventory to help locals find regional food suppliers, which can be accessed in case of emergency. Photo: Mike Thomas" loading="lazy" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27830823_web1_210714_YKN_news_FoodInsecurity_627-web_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27830823_web1_210714_YKN_news_FoodInsecurity_627-web_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27830823_web1_210714_YKN_news_FoodInsecurity_627-web_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27830823_web1_210714_YKN_news_FoodInsecurity_627-web_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27830823_web1_210714_YKN_news_FoodInsecurity_627-web_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/inventory-in-west-kootenay-to-bolster-food-security-plans/"><h5 class="active">Inventory in West Kootenay to bolster food security plans</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/interior-health-reports-second-highest-number-of-covid-19-cases-over-weekend-in-b-c/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A COVID-19 outbreak at Vernon&#039;s Heritage Square long-term care home. (Jennifer Smith - Morning Star)" loading="lazy" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1.jpg 2048w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1-1536x1024.jpg 1536w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1-640x427.jpg 640w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1-1200x800.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27855656_web1_210114-VMS-deaths-heritage_1-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/interior-health-reports-second-highest-number-of-covid-19-cases-over-weekend-in-b-c/"><h5 class="active">Interior Health reports second-highest number of COVID-19 cases over weekend in B.C.</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/nelson-issued-record-number-of-building-permits-in-2021/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27825976_web1_220120-KWS-BuildingPermits_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Construction continues on the 46-unit, five-storey building located on Victoria Street. The building is expected to be completed by August. Photo: Tyler Harper" loading="lazy" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27825976_web1_220120-KWS-BuildingPermits_1.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27825976_web1_220120-KWS-BuildingPermits_1-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27825976_web1_220120-KWS-BuildingPermits_1-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27825976_web1_220120-KWS-BuildingPermits_1-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27825976_web1_220120-KWS-BuildingPermits_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/nelson-issued-record-number-of-building-permits-in-2021/"><h5 class="active">Nelson issued record number of building permits in 2021</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/selkirk-college-receives-funding-for-14-new-early-childhood-educator-seats/"><img src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27851918_web1_211014-OMH-Kinder-Gym-_7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New ECE seats opening at Selkirk College. Photo: Patrick Davies" loading="lazy" srcset="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27851918_web1_211014-OMH-Kinder-Gym-_7.jpg 1200w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27851918_web1_211014-OMH-Kinder-Gym-_7-300x200.jpg 300w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27851918_web1_211014-OMH-Kinder-Gym-_7-1024x683.jpg 1024w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27851918_web1_211014-OMH-Kinder-Gym-_7-768x512.jpg 768w, https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27851918_web1_211014-OMH-Kinder-Gym-_7-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.arrowlakesnews.com/news/selkirk-college-receives-funding-for-14-new-early-childhood-educator-seats/"><h5 class="active">Selkirk College receives funding for 14 new early childhood educator seats</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.arrowlakesnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 444.97 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M40.31,2h13l6.07,49.13H50.73l-1.31-10.9H42.17l-1.24,10.9H33.41ZM46,9.59H45.9L43.07,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M64,2H74.12c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12L88.4,51.13h-9L75.15,30H73V51.13H64Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H73Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M93.51,2h10.07c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L104.62,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M134.77,1c7.93,0,13.11,6.14,13.11,25.53s-5.18,25.53-13.11,25.53S121.66,46,121.66,26.56,126.84,1,134.77,1Zm-3.31,30.71c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M151.12,2h8.14l3.17,28.84h.14L166.85,2h8.07l3.93,28.84H179L182.52,2h6.42l-6.42,49.13h-8.14L170.1,20H170l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M208.25,2h9V43.54h11.45v7.59H208.25Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M238.34,2h13l6.07,49.13h-8.63l-1.31-10.9H240.2L239,51.13h-7.52Zm5.73,7.59h-.14L241.1,33h5.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M262.07,2h9V22.56h.14L278.63,2h8l-6.69,16.49L288,51.13h-8.62l-5-22h-.14L271,36.84V51.13h-9Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M292.85,2h20.29V9.59H301.82V22.15h8.35v8h-8.35V43.54h11.8v7.59H292.85Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M324.65,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C316.24,7,320.24,1,327.83,1,335.9,1,339,7.17,339.21,16h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M359.84,2h8.76l8.21,25.94H377V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M391,2h20.29V9.59H399.93V22.15h8.35v8h-8.35V43.54h11.8v7.59H391Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M414,2h8.14l3.17,28.84h.14L429.74,2h8.07l3.93,28.84h.14L445.4,2h6.42L445.4,51.13h-8.14L433,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-33.41 -1.03)"/><path class="bp-pub-logo" d="M462.51,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C454.09,7,458.1,1,465.69,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-33.41 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ArrowLakesNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href=" https://twitter.com/ArrowLakesNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Arrow Lakes News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/./local-news/">Nakusp News</a></li><li class="menu-item"><a target="_blank" href="https://www.arrowlakesnews.com/weather/">Nakusp Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Nakusp Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Arrow Lakes News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.17' id='foundation-js'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.17' id='frame_resize-js'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<script type='text/javascript' src='https://35a43x3j78i31phuhh2iiec6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617033","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":324,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
